MONZEIROS.COM - Tudo sobre o Chevrolet Monza!
Home   |    Ver minhas mensagens   |   Painel de Controle do Usuário   |   Entrar

Monza EFI gls95 sem Centelha na Bobina

Assuntos específicos relacionados à parte elétrica e iluminação.

Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 25 Jul 2009, 18:50

Primeiramente queria saudar a tds deste forum pela ajuda aos Monzeiros de plantao.
Sou novo no forum , mas já li quase tudo deste forum, ele já me ajudou a economizar muito com auto-eletrico e outros reparos, sou tec eletronico com especilidade em informática então adoro mexerr no meu monza GLS 95 efi mas , ( estou com problema na partida quando o carro esta frio ) Tenho coleçao de modulos HEY , Delphy, thompon,hdl , tenho duas bobinas Bosh . e outras peças acumuladas nestes 8 meses de martirio. Ja levei o carro a 3 auto eletricos e ele simplismente desistiram, deram como causa perdida . O q já foi feito troca da bobina indutora, modulo hey ,bobina de alta , trocado todos os conectores , vericado mal contato nos chicotes e fiacao , cilindro da chave ,verificadoa alimentacao 12 v na bobina e nada.
No começo era so alegria monza completo com ar super economico GNV e a agora minha esposa so lamenta, vende esta lata velha. Mas estou até pensando em vender mas antes tenho que achar este defeito . JA VIROU COISA PESSOAL . Quando ele pega de manha ele vai que e uma beleza , agora o medo e quando ele fica umas duas horas parado aí só com reza. Valeu e Obrigado.

PS Só esqueci de mencionar q quando ele nao pega , nao há presença de centelha na bobina,tambem tem um fato interessante as vezes o relogio atrasa ( só de vez em quando )

Mensagens: 2
Data de registro: 24 Jul 2009, 10:50
Mensagem PrivadaE-mail Andres Calderon
Andres Calderon
Monzeiro Jr. (Nível 0)
 
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 25 Jul 2009, 21:23

Além de fazer os testes descritos em:
viewtopic.php?f=47&t=7336
viewtopic.php?f=47&t=7761

Me responda uma coisa, já verificou a alimentação elétrica do módulo HEI quando ele está frio e pega fácil, com a alimentação quando ele não quer pegar? Estou desconfiando do módulo de injeção, ele por algum motivo pode estar deixando de mandar sinal ao módulo e por isso não há centelha.

Ainda pode tentar ainda a troca (emprestado de algum conhecido que tenha Monza Kadett ou S-10) e ver se não é problema com a bobina de campo que não gera sinal.

Por último, se conseguir um distribuidor, módulo de ignição eletrônica pode colocar um kit carburado na parte elétrica, eu por exemplo levo um kit deste no porta-malas junto com um carburador para se o carro incomodar de vez eu coloco o kit carburado e continuo sem problemas!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 26 Jul 2009, 15:20

MonzaClub20EFICHZ escreveu:Além de fazer os testes descritos em:
viewtopic.php?f=47&t=7336
viewtopic.php?f=47&t=7761

Me responda uma coisa, já verificou a alimentação elétrica do módulo HEI quando ele está frio e pega fácil, com a alimentação quando ele não quer pegar? Estou desconfiando do módulo de injeção, ele por algum motivo pode estar deixando de mandar sinal ao módulo e por isso não há centelha.

Ainda pode tentar ainda a troca (emprestado de algum conhecido que tenha Monza Kadett ou S-10) e ver se não é problema com a bobina de campo que não gera sinal.

Por último, se conseguir um distribuidor, módulo de ignição eletrônica pode colocar um kit carburado na parte elétrica, eu por exemplo levo um kit deste no porta-malas junto com um carburador para se o carro incomodar de vez eu coloco o kit carburado e continuo sem problemas!


Na verdade não fiz as medições dos chicotes do modulo Hei , irei medir neste domindo mesmo, gostaria de saber se existe no forum algum esquema eletrico ou manual de reparos do Monza 95, valeu a atenção . Obrigado Coloco aqui os resultados.
Andres Calderon
Monzeiro Jr. (Nível 0)
 
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 26 Jul 2009, 17:25

Andres Calderon escreveu:Na verdade não fiz as medições dos chicotes do modulo Hei , irei medir neste domindo mesmo, gostaria de saber se existe no forum algum esquema eletrico ou manual de reparos do Monza 95, valeu a atenção . Obrigado Coloco aqui os resultados.


Resumidamente para o EFI foi os links que te indiquei!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 27 Jul 2009, 13:30

MonzaClub20EFICHZ escreveu:
Andres Calderon escreveu:Na verdade não fiz as medições dos chicotes do modulo Hei , irei medir neste domindo mesmo, gostaria de saber se existe no forum algum esquema eletrico ou manual de reparos do Monza 95, valeu a atenção . Obrigado Coloco aqui os resultados.


Resumidamente para o EFI foi os links que te indiquei!


Então ontem domingo, o monzao estav de bom humor , pegou normalmente. Hoje ele esta mais preguiçoso do q eu., fiz as mediçoes com dando partida e sem também. As tensões no modulo hei :

conector com dois pinos: 12v em ambos
No outro conector , o pino mais proximo ao conector já mensionado e 1,3v e as outras nao tem tensao.
Andres Calderon
Monzeiro Jr. (Nível 0)
 
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor mausan » 27 Jul 2009, 13:35

Meu carro estava com esse problema e era o fio da bobina impulsora com mau contato.
Comprei uma nova delphi e mandei trocar.
Antes de trocar ela, batia no distribuidor e ele funcionava, por isso soube que era o mau contato.

abs

mauro
Meriva Maxx 1.4 11/12
Top de linha


Ex-Monza GLS 95/95 - 2.0 EFI álcool (saindo)
Azul Cezanne Perolizado
3° dono
veja ele em: http://www.monzeiros.com/forum/viewtopic.php?f=5&t=6036
mausan
Membro SR (Ní­vel 4)
 
Mensagens: 397
Registrado em: 01 Mar 2008, 20:18
Estado: SP - São Paulo
Cidade: São Bernardo do Campo
Monza: Não tenho Monza! :(
Ano/Modelo: Não tenho Monza! :(
Sist. Alimentação: Não tenho Monza! :(
Combustível: Não tenho Monza! :(

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 27 Jul 2009, 17:31

Andres Calderon escreveu:Então ontem domingo, o monzao estav de bom humor , pegou normalmente. Hoje ele esta mais preguiçoso do q eu., fiz as mediçoes com dando partida e sem também. As tensões no modulo hei :

conector com dois pinos: 12v em ambos
No outro conector , o pino mais proximo ao conector já mensionado e 1,3v e as outras nao tem tensao.

Mas e quanto aos valores de quando estava funcionando?
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 27 Jul 2009, 21:02

MonzaClub20EFICHZ escreveu:
Andres Calderon escreveu:Então ontem domingo, o monzao estav de bom humor , pegou normalmente. Hoje ele esta mais preguiçoso do q eu., fiz as mediçoes com dando partida e sem também. As tensões no modulo hei :

conector com dois pinos: 12v em ambos
No outro conector , o pino mais proximo ao conector já mensionado e 1,3v e as outras nao tem tensao.

Mas e quanto aos valores de quando estava funcionando?


Então eis a questão, são as mesmas para ambos . Não difere
Andres Calderon
Monzeiro Jr. (Nível 0)
 
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 28 Jul 2009, 08:06

Então em um dia que ele esteja funcionando, ligue um frequencímetro nas saídas do módulo HEI e verifique em qual pino sai o sinal para a bobina, este sinal se parar quando ele imbesta de não querer funcionar acusará o problema no módulo HEI, se continuar normal verifique como o sinal chega na bobina.

Outra coisa já tentou trocar as bobinas de campo do distribuidor? A perda de sinal pode ser causada por elas em conjunto com o eixo do distribuidor folgado.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 28 Jul 2009, 15:22

MonzaClub20EFICHZ escreveu:Então em um dia que ele esteja funcionando, ligue um frequencímetro nas saídas do módulo HEI e verifique em qual pino sai o sinal para a bobina, este sinal se parar quando ele imbesta de não querer funcionar acusará o problema no módulo HEI, se continuar normal verifique como o sinal chega na bobina.

Outra coisa já tentou trocar as bobinas de campo do distribuidor? A perda de sinal pode ser causada por elas em conjunto com o eixo do distribuidor folgado.


Desculpe minha ignorancia , o eixo folgado ( ele nao iria rodar o cachimbo ) ? ou ele roda normalmente.
Andres Calderon
Monzeiro Jr. (Nível 0)
 
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 28 Jul 2009, 17:44

Roda normalmente, mas como fica fora do centro pode não gerar (ou gerar de forma não contínua) os pulsos necessários para ativação do módulo HEI
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 01 Ago 2009, 19:56

MonzaClub20EFICHZ escreveu:Roda normalmente, mas como fica fora do centro pode não gerar (ou gerar de forma não contínua) os pulsos necessários para ativação do módulo HEI

`
Opa , olha eu aqui de novo, hoje desmontei o distriudor para verificar a folga no eixo, não achei folga "mas "verifiquei que o imã estava rachado em 5 partes então Com a peça na mão fui a 3 auto-eletricos para verificar se realmente era este o problema para substituir a mesma. Os 3 afirmaram que o problema não era este. O primeiro disse q poderia ser a cebolinha do oleo que tem tres terminais ( as vezes da problema e ele não manda o sinal para o distribuidor ) O Segundo disse que eria trocar tudo de novo ( modulo hei, impulsora, bobina , rotor, tampa do distribidor e o proprio eixo completo ) E o terceiro pediu uns 10 dias para fazer o orçamento. Como dependo do monzão para trabalhar fica dificil ficar sem ele por isto estou neste sufoco. Ele já passou na mão de outros profissionais ficou o fim de semana mas o monza se recusou a dar o problema , então fico tentando achar o defeito por conta. Espero que vcs me ajudem . Obrigado.
Andres Calderon
Monzeiro Jr. (Nível 0)
 
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor gubolin » 05 Ago 2009, 12:01

Caro Andres, o meu acontecia isso com bastante frequencia, ia dar partida de manhã e nada de pegar mas era intermitente, dali a pouco dava partida de novo e pegava de primeira, ai uma vez que ele naum quis pegar eu abri o distribuidor e retirei o conector da bobina impulsora e coloquei de novo, bingo era mau contato, experimenta fazer isso da proxima vez que apresentar a falha.
gubolin
Membro GL (Ní­vel 2)
 
Mensagens: 67
Registrado em: 07 Mai 2008, 12:19
Estado: SP - São Paulo
Cidade: Catiguá
Monza: Sedan SL/E 2.0
Ano/Modelo: 1991/1992
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor wallyvc » 02 Out 2009, 21:54

Tive um problema semelhante no meu 96 e depois de limpar e regular velas, trocar cabos, passar em alguns eletricistas e nada, um deles achou a pane... A bobina impulsora estava c desfazendo. O eixo do rotor tbm estava gasto, o q impedia a geração de centelha. Somente o eixo naum eh comercializado. Tem que ser o distribuidor completo q custa R$ 312 na Altese na Penha. Aiii... Como meu minino resolveu ficar adoentado de vários maus nesse mês de setembro, adotei uma medida paliativa. O mecânico aplicou uma solda elétrica no eixo. E ficou show... Tah pegando igual fofoca de sogra... rs :smt005
Boa sorte aí!!!
A cada cinco minutos, 4 pessoas são atropeladas,
6 são vítimas de omissão de socorro, 3 ficam presas nas ferragens e
mais de 50 curiosos ficam olhando sem fazer nada.

Diego Wally
Avatar do usuário
wallyvc
Monzeiro Jr. (Nível 0)
 
Mensagens: 15
Registrado em: 18 Fev 2009, 11:27

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Luiz Carlos (Rio) » 03 Out 2009, 11:06

O que 'esfarela' na bobina impulsora é só o pano vagabundo que vem enrolado em volta dela.
Nos dois Monzas que tive esse pano desmanchou e eu tirei ele totalmente.

Uma coisa que causa problema de partida no Monza é a bomba de combustível fraca.
Geralmente, qdo ela está nesse estado, se o carro ficar parado muito tempo a partida é dificil. Já durante o resto do dia ele pega normalmente.
Qto ao plugue da pressão do óleo citado, ele não tem nada a ver com carro não pegar...pelo contrário, ele faz o carro pegar se o relé da bomba de combustível estiver inoperante.
Para um problema no plugue (ou seus conectores) impedir o Monza de pegar, só se o circuito normal da bomba, através do relé, estiver inoperante, situação em que a partida do motor depende do tal sensor.

Abraços
Luiz Carlos
Monza GLS 94 EFI 2 portas - gasolina - prata argenta
Rio de Janeiro - RJ
Avatar do usuário
Luiz Carlos (Rio)
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2443
Registrado em: 15 Dez 2006, 10:22
Estado: RJ - Rio de Janeiro
Cidade: Rio de Janeiro
Monza: Sedan GLS 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor sidneyzl » 14 Nov 2010, 15:15

ola,estou com um problema parecido no meu monza 95, ele funciona eu ando +/- uns 20 km e ele corta ,tento dar partida e não sai faisca da bobina,ja troquei distribuidor completo,bateria,arranque,ja mandei fazer alternador e continua o mesmo problema,se alguem puder me ajudar agradeço
peço descupa se coloquei a mensagem no forum errado,sou novo no forum
sidneyzl
 
Mensagens: 1
Registrado em: 14 Nov 2010, 14:26
Estado: SP - São Paulo
Cidade: guarulhos
Monza: Sedan Hi-Tech 2.0
Ano/Modelo: 1994/1995
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 14 Nov 2010, 15:32

Quando da origem deste tópico não tinhamos scanner para saber o que acontecia na ECU e ver se o módulo HEI estava mandndo sinais para ela, agora temos, sugiro que monte e teste com o scanner diagnóstico gratuíto disponível em:

Scanner Versão Final 2.0
viewtopic.php?f=50&t=14671&p=174953#p174953
ou no XPG
http://www.zvideo.xpg.com.br/scanner-di ... -aldl.html
ou ainda no formato Word
http://www.hyperfileshare.com/d/99c283e2

Em caso de dúvidas pergunte!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor eoshua » 21 Nov 2010, 13:36

Estou com problema semelhante, ja troquei bobina, bobina inpulsora modulo hei rotor tampa do distribuidor e nada de centelha, chega corrente na bobina e nada.
estou precisando de ajuda....
eoshua
 
Mensagens: 1
Registrado em: 21 Nov 2010, 13:13
Estado: SP - São Paulo
Cidade: carapicuiba
Monza: Sedan SL/E 1.8
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Gasolina e GNV

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 21 Nov 2010, 16:18

eoshua escreveu:Estou com problema semelhante, ja troquei bobina, bobina inpulsora modulo hei rotor tampa do distribuidor e nada de centelha, chega corrente na bobina e nada.
estou precisando de ajuda....

Mesma resposta, se quiser pode testar sensor por sensor como indicado em:
viewtopic.php?f=47&t=7336 e http://www.megaupload.com/?d=1XSSHTYU
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor viscell » 14 Jun 2012, 07:46

bom dia monzeiros, meu monza 93 efi gasolina convertido alcool, esta na mesma situaçao, nao tem faisca ora pega ora nao pega, dai eu mexo no conector que sai da bobina ele pega, vai normal desligo o carro e quando vou ligar ele nao da faisca, dai la vai eu mexer no conector da bobina de alta aquele com quatro fios, e pedir pra esposa dar partida (ela xinga o carro tudo ta igual a esposa do Andres Calderon kkkk) ja troquei esses conectores e nada...
viscell
Membro GL (Ní­vel 2)
 
Mensagens: 113
Registrado em: 27 Set 2010, 08:35
Estado: GO - Goiás
Cidade: anicuns
Monza: Sedan Classic SE 2.0
Ano/Modelo: 1992/1993
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor luis moreno » 24 Dez 2012, 11:26

Olá,

Apesar de ser um tópico antigo, me sinto na obrigação de compartilhar os problemas de mau contato no meu monza 96 EFI, visto que este fórum já me AJUDOU e muito. Tive um problema parecido por mais de um ano, sofrendo e tendo que empurrar o carro toda vez que não pegava. No tranco bastava um pequeno empurrão e ficava bom o resto do dia. Depois de trocar quase tudo na parte elétrica, vários módulos Hei (bode-espiatório), várias visitas ao auto-elétrico (que na grande maioria desconhecem o problema), descobri que o negócio era mais simples do que imagina: O CONECTOR DA BOBINA IMPULSORA DENTRO DO DISTRIBUIDOR COM FOLGA; bastou apertá-lo (se quiser pode soldar direto) e pronto. Nunca mais tive problemas. Não deu nem para acreditar mas finalmente voltei a ter gosto pelo Monza.

Gde Abraço
Mário.
luis moreno
 
Mensagens: 1
Registrado em: 17 Abr 2012, 12:45
Estado: SP - São Paulo
Cidade: São Bernardo do Campo
Monza: Sedan GLS 2.0
Ano/Modelo: 1995/1996
Sist. Alimentação: EFI
Combustível: Gasolina


Voltar para Elétrica e Iluminação

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

cron