Monza EFI gls95 sem Centelha na Bobina

Assuntos específicos relacionados à parte elétrica e iluminação.
Andres Calderon
Monzeiro Jr. (Nível 0)
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 25 Jul 2009, 18:50

Primeiramente queria saudar a tds deste forum pela ajuda aos Monzeiros de plantao.
Sou novo no forum , mas já li quase tudo deste forum, ele já me ajudou a economizar muito com auto-eletrico e outros reparos, sou tec eletronico com especilidade em informática então adoro mexerr no meu monza GLS 95 efi mas , ( estou com problema na partida quando o carro esta frio ) Tenho coleçao de modulos HEY , Delphy, thompon,hdl , tenho duas bobinas Bosh . e outras peças acumuladas nestes 8 meses de martirio. Ja levei o carro a 3 auto eletricos e ele simplismente desistiram, deram como causa perdida . O q já foi feito troca da bobina indutora, modulo hey ,bobina de alta , trocado todos os conectores , vericado mal contato nos chicotes e fiacao , cilindro da chave ,verificadoa alimentacao 12 v na bobina e nada.
No começo era so alegria monza completo com ar super economico GNV e a agora minha esposa so lamenta, vende esta lata velha. Mas estou até pensando em vender mas antes tenho que achar este defeito . JA VIROU COISA PESSOAL . Quando ele pega de manha ele vai que e uma beleza , agora o medo e quando ele fica umas duas horas parado aí só com reza. Valeu e Obrigado.

PS Só esqueci de mencionar q quando ele nao pega , nao há presença de centelha na bobina,tambem tem um fato interessante as vezes o relogio atrasa ( só de vez em quando )

Mensagens: 2
Data de registro: 24 Jul 2009, 10:50
Mensagem PrivadaE-mail Andres Calderon

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 25 Jul 2009, 21:23

Além de fazer os testes descritos em:
viewtopic.php?f=47&t=7336
viewtopic.php?f=47&t=7761

Me responda uma coisa, já verificou a alimentação elétrica do módulo HEI quando ele está frio e pega fácil, com a alimentação quando ele não quer pegar? Estou desconfiando do módulo de injeção, ele por algum motivo pode estar deixando de mandar sinal ao módulo e por isso não há centelha.

Ainda pode tentar ainda a troca (emprestado de algum conhecido que tenha Monza Kadett ou S-10) e ver se não é problema com a bobina de campo que não gera sinal.

Por último, se conseguir um distribuidor, módulo de ignição eletrônica pode colocar um kit carburado na parte elétrica, eu por exemplo levo um kit deste no porta-malas junto com um carburador para se o carro incomodar de vez eu coloco o kit carburado e continuo sem problemas!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos

Andres Calderon
Monzeiro Jr. (Nível 0)
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 26 Jul 2009, 15:20

MonzaClub20EFICHZ escreveu:Além de fazer os testes descritos em:
viewtopic.php?f=47&t=7336
viewtopic.php?f=47&t=7761

Me responda uma coisa, já verificou a alimentação elétrica do módulo HEI quando ele está frio e pega fácil, com a alimentação quando ele não quer pegar? Estou desconfiando do módulo de injeção, ele por algum motivo pode estar deixando de mandar sinal ao módulo e por isso não há centelha.

Ainda pode tentar ainda a troca (emprestado de algum conhecido que tenha Monza Kadett ou S-10) e ver se não é problema com a bobina de campo que não gera sinal.

Por último, se conseguir um distribuidor, módulo de ignição eletrônica pode colocar um kit carburado na parte elétrica, eu por exemplo levo um kit deste no porta-malas junto com um carburador para se o carro incomodar de vez eu coloco o kit carburado e continuo sem problemas!


Na verdade não fiz as medições dos chicotes do modulo Hei , irei medir neste domindo mesmo, gostaria de saber se existe no forum algum esquema eletrico ou manual de reparos do Monza 95, valeu a atenção . Obrigado Coloco aqui os resultados.

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 26 Jul 2009, 17:25

Andres Calderon escreveu:Na verdade não fiz as medições dos chicotes do modulo Hei , irei medir neste domindo mesmo, gostaria de saber se existe no forum algum esquema eletrico ou manual de reparos do Monza 95, valeu a atenção . Obrigado Coloco aqui os resultados.


Resumidamente para o EFI foi os links que te indiquei!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos

Andres Calderon
Monzeiro Jr. (Nível 0)
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 27 Jul 2009, 13:30

MonzaClub20EFICHZ escreveu:
Andres Calderon escreveu:Na verdade não fiz as medições dos chicotes do modulo Hei , irei medir neste domindo mesmo, gostaria de saber se existe no forum algum esquema eletrico ou manual de reparos do Monza 95, valeu a atenção . Obrigado Coloco aqui os resultados.


Resumidamente para o EFI foi os links que te indiquei!


Então ontem domingo, o monzao estav de bom humor , pegou normalmente. Hoje ele esta mais preguiçoso do q eu., fiz as mediçoes com dando partida e sem também. As tensões no modulo hei :

conector com dois pinos: 12v em ambos
No outro conector , o pino mais proximo ao conector já mensionado e 1,3v e as outras nao tem tensao.

mausan
Membro Class (Ní­vel 5)
Mensagens: 451
Registrado em: 01 Mar 2008, 20:18
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor mausan » 27 Jul 2009, 13:35

Meu carro estava com esse problema e era o fio da bobina impulsora com mau contato.
Comprei uma nova delphi e mandei trocar.
Antes de trocar ela, batia no distribuidor e ele funcionava, por isso soube que era o mau contato.

abs

mauro
Ex-Monza GLS 95/95 - 2.0 EFI álcool (saindo)
Azul Cezanne Perolizado
Ex-Meriva Maxx 1.4 - 11/12
Ex-Prisma LTZ 1.4 - 14/15

Atual - Palio Fire 1.0 15/16 - Ruim, mas e da empresa
Atual - Cívic LX 1.7 16v 01/02 - Preto - Auto

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 27 Jul 2009, 17:31

Andres Calderon escreveu:Então ontem domingo, o monzao estav de bom humor , pegou normalmente. Hoje ele esta mais preguiçoso do q eu., fiz as mediçoes com dando partida e sem também. As tensões no modulo hei :

conector com dois pinos: 12v em ambos
No outro conector , o pino mais proximo ao conector já mensionado e 1,3v e as outras nao tem tensao.

Mas e quanto aos valores de quando estava funcionando?
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos

Andres Calderon
Monzeiro Jr. (Nível 0)
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 27 Jul 2009, 21:02

MonzaClub20EFICHZ escreveu:
Andres Calderon escreveu:Então ontem domingo, o monzao estav de bom humor , pegou normalmente. Hoje ele esta mais preguiçoso do q eu., fiz as mediçoes com dando partida e sem também. As tensões no modulo hei :

conector com dois pinos: 12v em ambos
No outro conector , o pino mais proximo ao conector já mensionado e 1,3v e as outras nao tem tensao.

Mas e quanto aos valores de quando estava funcionando?


Então eis a questão, são as mesmas para ambos . Não difere

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor MonzaClub20EFICHZ » 28 Jul 2009, 08:06

Então em um dia que ele esteja funcionando, ligue um frequencímetro nas saídas do módulo HEI e verifique em qual pino sai o sinal para a bobina, este sinal se parar quando ele imbesta de não querer funcionar acusará o problema no módulo HEI, se continuar normal verifique como o sinal chega na bobina.

Outra coisa já tentou trocar as bobinas de campo do distribuidor? A perda de sinal pode ser causada por elas em conjunto com o eixo do distribuidor folgado.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos

Andres Calderon
Monzeiro Jr. (Nível 0)
Mensagens: 11
Registrado em: 24 Jul 2009, 10:50
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Monza EFI gls95 sem Centelha na Bobina

Mensagempor Andres Calderon » 28 Jul 2009, 15:22

MonzaClub20EFICHZ escreveu:Então em um dia que ele esteja funcionando, ligue um frequencímetro nas saídas do módulo HEI e verifique em qual pino sai o sinal para a bobina, este sinal se parar quando ele imbesta de não querer funcionar acusará o problema no módulo HEI, se continuar normal verifique como o sinal chega na bobina.

Outra coisa já tentou trocar as bobinas de campo do distribuidor? A perda de sinal pode ser causada por elas em conjunto com o eixo do distribuidor folgado.


Desculpe minha ignorancia , o eixo folgado ( ele nao iria rodar o cachimbo ) ? ou ele roda normalmente.


Voltar para “Elétrica e Iluminação”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes