MONZEIROS.COM - Tudo sobre o Chevrolet Monza!
Home   |    Ver minhas mensagens   |   Painel de Controle do Usuário   |   Entrar



Elétrica com problemas com carro quente

Assuntos específicos relacionados à parte elétrica e iluminação.

Elétrica com problemas com carro quente

Mensagempor tcpthiago » 31 Out 2007, 17:25

Galera, há um certo tempo percebo um problema meio estranho.
Enquanto o carro esta frio, e dado poucas partidas nele, tudo é normal.
Mas, se ando bastante nocarro, desligo, logo depois ligo, e fazendo este processo mais umas 3 - 4 vezes em tempo curto, a partida fica pesada, como se a bateria estivesse arriando, e depois acende a luz de injeção e fica. Ele anda normal após isso, mas fica meio amarrado, sem muita força, mas não falha... aí depois desligo novamente, espero uns 10 minutos, as vezes da a partida normal, as vezes fica como se tivesse arriando a bateria e apaga a luz de injeção.

Ja aconteceu isso com alguem? Tem idéia do que pode ser? Será que algum relé ou sensor se "embaralha" nesse liga e desliga?
------> Monza GL 93/94 <------
-------> Verde Vivaldi <-------
-------> 2.0 Completo <-------
-> Agora, rodando na pinga <-
Avatar do usuário
tcpthiago
Membro Class (Ní­vel 5)
 
Mensagens: 499
Registrado em: 30 Mar 2007, 17:30

Re: Elétrica com problemas com carro quente

Mensagempor Diego Paiva » 31 Out 2007, 17:45

tcpthiago escreveu:Galera, há um certo tempo percebo um problema meio estranho.
Enquanto o carro esta frio, e dado poucas partidas nele, tudo é normal.
Mas, se ando bastante nocarro, desligo, logo depois ligo, e fazendo este processo mais umas 3 - 4 vezes em tempo curto, a partida fica pesada, como se a bateria estivesse arriando, e depois acende a luz de injeção e fica. Ele anda normal após isso, mas fica meio amarrado, sem muita força, mas não falha... aí depois desligo novamente, espero uns 10 minutos, as vezes da a partida normal, as vezes fica como se tivesse arriando a bateria e apaga a luz de injeção.

Ja aconteceu isso com alguem? Tem idéia do que pode ser? Será que algum relé ou sensor se "embaralha" nesse liga e desliga?


Rpz o meu nunca ficou assim... num kadett ele pesava a partida mas n acendia a luz da injeção não, o problema era no motor de arranque.

Acho que tem alguma relação por vc ter passado o carro pro álcool....

Ahhh outra coisa, dê uma olhada no sensor map, quando ele ta com defeito ou desligado a luz da injeção acende e o carro fica meio amarrado. Da uma olhada nele, veja se o plug está bem conectado, ele fica naquela panela do filtro de ar atras dela.

Abraço.
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11052
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Mensagempor Marcel Murai » 31 Out 2007, 18:51

Meu acontecia quando tava fora do ponto.
2010-2014 - Monza SL/E 2.0 EFI 1992 Completo
03/2005-06/2009 Ex-Monza Hitech 1993/1994 2.0 EFI Completo + ABS
Familia: 1992-1998 Monza SL/E 1987/1988 2.0 Alcool + Commpl. + Automatic + 5 Rodas Classic + Antena Elet. + Lant. Fume (Rara configuraçao)
Marcel Murai
MODERADOR
 
Mensagens: 2358
Registrado em: 01 Fev 2007, 19:44
Estado: SP - São Paulo
Cidade: Interior
Monza: Não tenho Monza! :(
Ano/Modelo: Não tenho Monza! :(
Sist. Alimentação: Não tenho Monza! :(
Combustível: Não tenho Monza! :(

Mensagempor 500EF » 31 Out 2007, 23:20

Como foi feita a conversão para álcool?
Eduardo Rettore
Monza Classic 500 EF - 2.0i MPFi
Turbo @ 0,8 bar - Legalizado.
Avatar do usuário
500EF
MODERADOR
 
Mensagens: 4319
Registrado em: 24 Ago 2007, 17:13
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan SL/E 1.8
Ano/Modelo: 1990/1990
Combustível: Álcool/Etanol

Mensagempor dedehulck » 01 Nov 2007, 07:34

Marcel Murai escreveu:Meu acontecia quando tava fora do ponto.
,



O MEU ESTAVA ACONTECENDO ISSO

FOI A MESMA COISA
FORA DO PONTO
E MANDEI TROCAR AS ESCOVINHAS DO MOTOR DE ARANQUE
FICO 0
™Dedé Hulck ™
Avatar do usuário
dedehulck
Membro Classic SE (Ní­vel 8)
 
Mensagens: 1458
Registrado em: 13 Dez 2006, 15:49

Mensagempor tcpthiago » 01 Nov 2007, 09:00

500EF, mandei remapear o chip. Está andando muito bem!

Não sei se é fora do ponto, pq este problema não é todo o momento. Se ligar o carro andar uns 15 minuto, vai de boa. Aí vc desliga, e uns 3 minutos liga dinovo, a partida fica pesada, acende luz de injeção e fica amarrado. Aí desligo dinovo... partida ainda pesada, mas apaga a luz de injeção e fica tudo normal.
Por isso que eu axo estranho, pois se fosse todo o momento seria até fácil de achar o problema, mas quando é atipico fica bem complicado!

Diego, vou dar uma olhada no motor de passo.
------> Monza GL 93/94 <------
-------> Verde Vivaldi <-------
-------> 2.0 Completo <-------
-> Agora, rodando na pinga <-
Avatar do usuário
tcpthiago
Membro Class (Ní­vel 5)
 
Mensagens: 499
Registrado em: 30 Mar 2007, 17:30

Mensagempor Diego Paiva » 01 Nov 2007, 15:28

tcpthiago escreveu:500EF, mandei remapear o chip. Está andando muito bem!

Não sei se é fora do ponto, pq este problema não é todo o momento. Se ligar o carro andar uns 15 minuto, vai de boa. Aí vc desliga, e uns 3 minutos liga dinovo, a partida fica pesada, acende luz de injeção e fica amarrado. Aí desligo dinovo... partida ainda pesada, mas apaga a luz de injeção e fica tudo normal.
Por isso que eu axo estranho, pois se fosse todo o momento seria até fácil de achar o problema, mas quando é atipico fica bem complicado!

Diego, vou dar uma olhada no motor de passo.



Olha o sensor map tbm :D
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11052
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Mensagempor 500EF » 01 Nov 2007, 16:09

tcpthiago escreveu:500EF, mandei remapear o chip. Está andando muito bem!


Em baixas rotações até funciona, porque aumenta o tempo de injeção e alimenta o que precisa. O problema acontece quando os bicos ficam 100% abertos e a rotação ainda está subindo. Aí o carro anda com mistura "pobre" e as consequências podem ser desastrosas... Mas isso não vem ao caso do problema deste tópico... :wink:

acende luz de injeção e fica amarrado.


Se fosse todas as vezes, diria para você conferir o ponto da correia dentada, mas como é só algumas vezes, não deve ser isso...

Mas tome cuidado com arranque girando pesado. Se estiver sendo causado por excesso de combustível (seja pelo elma-chips ou por defeito no bico, caso ele não esteja estancando e fique gotejando enquanto seu carro está desligado), você pode empenar uma (ou algumas) bielas fácil, fácil...

Ponto de ignição muito adiantado (novamente o elma-chips pode estar interferindo) também pesa a partida e ferra com as bielas... cuidado... Mas neste caso você ouviria ele grilando (e não está, né?).

Não tem como passar um scanner para ver qual é a anomalia gravada? Ia ajudar bastante a encontrar o problema...

Edit: Esqueci de comentar, carro "amarrado" também é sintoma das mesmas coisas que falei aí em cima... se eu fosse você, dava uma olhada nisso urgentemente... :wink:
Eduardo Rettore
Monza Classic 500 EF - 2.0i MPFi
Turbo @ 0,8 bar - Legalizado.
Avatar do usuário
500EF
MODERADOR
 
Mensagens: 4319
Registrado em: 24 Ago 2007, 17:13
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan SL/E 1.8
Ano/Modelo: 1990/1990
Combustível: Álcool/Etanol

Mensagempor Diego Paiva » 01 Nov 2007, 16:20

Por essas e outras que n coloquei elma-chips hehehehe :lol: :lol: :lol:

Se for mudar pro alcool, vou mudar o bico, colocar o original do monza à álcool e mexer no ponto.... como o Eduardo(500EF) havia me dito...
Mas to quase decidido a deixa-lo na mijolina mesmo hehe.. originalzinho mesmo....
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11052
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Mensagempor tcpthiago » 04 Nov 2007, 13:38

O remapeamento esta perfeito, e essa anomalia é só de vez em quando!
Troquei o painel, e percebo que na hora de dar partida a voltagem caí, e muito! A bateria ta pedindo pra sert trocada!

Mas mesmo assim, no final do ano estarei viajando e com isso, fazendo manutenção preventiva.
Irei trocar filtro de ar e combustivel, trocar a correia dentada e acertar o ponto, rolamentos e pastilhas de freio que estão pedindo por troca.
Axo, que com isso ele fica belezinha dinovo...
------> Monza GL 93/94 <------
-------> Verde Vivaldi <-------
-------> 2.0 Completo <-------
-> Agora, rodando na pinga <-
Avatar do usuário
tcpthiago
Membro Class (Ní­vel 5)
 
Mensagens: 499
Registrado em: 30 Mar 2007, 17:30

Mensagempor Diego Paiva » 04 Nov 2007, 19:24

tcpthiago escreveu:O remapeamento esta perfeito, e essa anomalia é só de vez em quando!
Troquei o painel, e percebo que na hora de dar partida a voltagem caí, e muito! A bateria ta pedindo pra sert trocada!

Mas mesmo assim, no final do ano estarei viajando e com isso, fazendo manutenção preventiva.
Irei trocar filtro de ar e combustivel, trocar a correia dentada e acertar o ponto, rolamentos e pastilhas de freio que estão pedindo por troca.
Axo, que com isso ele fica belezinha dinovo...


Viu se a luz da bateria ta acendendo quando liga a ignição? e ao dar a partida, ela apaga normalmente?

Abraço!
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11052
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Mensagempor tcpthiago » 05 Nov 2007, 11:00

Diego Paiva escreveu:
tcpthiago escreveu:O remapeamento esta perfeito, e essa anomalia é só de vez em quando!
Troquei o painel, e percebo que na hora de dar partida a voltagem caí, e muito! A bateria ta pedindo pra sert trocada!

Mas mesmo assim, no final do ano estarei viajando e com isso, fazendo manutenção preventiva.
Irei trocar filtro de ar e combustivel, trocar a correia dentada e acertar o ponto, rolamentos e pastilhas de freio que estão pedindo por troca.
Axo, que com isso ele fica belezinha dinovo...


Viu se a luz da bateria ta acendendo quando liga a ignição? e ao dar a partida, ela apaga normalmente?

Abraço!


A luz da bateria acende e apaga normalmente. Mas quando dou partiva, o voltimetro vai lem baixo... e pega de boa! As vezes a partida fica pesada, e o voltimetro vai lem baixão...
Num tem jeito, é hora de trocar a bateria mesmo! :roll:
------> Monza GL 93/94 <------
-------> Verde Vivaldi <-------
-------> 2.0 Completo <-------
-> Agora, rodando na pinga <-
Avatar do usuário
tcpthiago
Membro Class (Ní­vel 5)
 
Mensagens: 499
Registrado em: 30 Mar 2007, 17:30

Mensagempor Diego Paiva » 05 Nov 2007, 11:49

tcpthiago escreveu:
Diego Paiva escreveu:
tcpthiago escreveu:O remapeamento esta perfeito, e essa anomalia é só de vez em quando!
Troquei o painel, e percebo que na hora de dar partida a voltagem caí, e muito! A bateria ta pedindo pra sert trocada!

Mas mesmo assim, no final do ano estarei viajando e com isso, fazendo manutenção preventiva.
Irei trocar filtro de ar e combustivel, trocar a correia dentada e acertar o ponto, rolamentos e pastilhas de freio que estão pedindo por troca.
Axo, que com isso ele fica belezinha dinovo...


Viu se a luz da bateria ta acendendo quando liga a ignição? e ao dar a partida, ela apaga normalmente?

Abraço!


A luz da bateria acende e apaga normalmente. Mas quando dou partiva, o voltimetro vai lem baixo... e pega de boa! As vezes a partida fica pesada, e o voltimetro vai lem baixão...
Num tem jeito, é hora de trocar a bateria mesmo! :roll:


Pode ser motor de arranque... num kadett que tivemos fazia igualzinho... o problema eram umas buchas internas e um tal de bendix la do motor de arranque
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11052
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Mensagempor 500EF » 05 Nov 2007, 11:55

Diego Paiva escreveu:
A luz da bateria acende e apaga normalmente. Mas quando dou partiva, o voltimetro vai lem baixo... e pega de boa! As vezes a partida fica pesada, e o voltimetro vai lem baixão...
Num tem jeito, é hora de trocar a bateria mesmo! :roll:


Pode ser motor de arranque... num kadett que tivemos fazia igualzinho... o problema eram umas buchas internas e um tal de bendix la do motor de arranque


Pode até ser que a bateria e/ou o arranque estejam com problemas, mas isso não justifica a luz da injeção acender nem o carro ficar amarrado... :roll:
Eduardo Rettore
Monza Classic 500 EF - 2.0i MPFi
Turbo @ 0,8 bar - Legalizado.
Avatar do usuário
500EF
MODERADOR
 
Mensagens: 4319
Registrado em: 24 Ago 2007, 17:13
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan SL/E 1.8
Ano/Modelo: 1990/1990
Combustível: Álcool/Etanol

Mensagempor Marcel Murai » 05 Nov 2007, 18:42

Tem haver sim... Voltagem fora do normal deixa a central "doidja"..

O Chip alcool está fora de acusação. :D
2010-2014 - Monza SL/E 2.0 EFI 1992 Completo
03/2005-06/2009 Ex-Monza Hitech 1993/1994 2.0 EFI Completo + ABS
Familia: 1992-1998 Monza SL/E 1987/1988 2.0 Alcool + Commpl. + Automatic + 5 Rodas Classic + Antena Elet. + Lant. Fume (Rara configuraçao)
Marcel Murai
MODERADOR
 
Mensagens: 2358
Registrado em: 01 Fev 2007, 19:44
Estado: SP - São Paulo
Cidade: Interior
Monza: Não tenho Monza! :(
Ano/Modelo: Não tenho Monza! :(
Sist. Alimentação: Não tenho Monza! :(
Combustível: Não tenho Monza! :(

Próximo

Voltar para Elétrica e Iluminação

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes