UCE não aciona ventoinha

Assuntos específicos sobre Injeção eletrônica e Carburador.
Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

UCE não aciona ventoinha

Mensagempor prjerry » 18 Jan 2013, 20:19

Galera, problema grave e dúvida cruel.

A ventoinha do meu GLS/95 (com AC - não funcionando) não tava acionando, chegou a ferver e estourar o tubo de fluxo de água. O mecânico olhou e diagnosticou que a UCE não esta enviando sinal para ligar a ventoinha. Como solução provisória o mecânico adaptou um cebolão para acionar a ventoinha. Agora to com dúvida, o que fazer?

Não quero deixar este tipo de gambiarra no meu Monza. Não to com grana pra comprar um modulo novo, e comprar usado e correr o risco de jogar dinheiro fora.

Sera que consigo alguém para consertar a UCE aqui em Belo Horizonte? Alguem do site mexe com eletrônica aqui em BH ou sabe de alguém para indicar?
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515

Avatar do usuário
tyo
Membro Classic SE (Ní­vel 8)
Mensagens: 2385
Registrado em: 24 Set 2010, 17:28
Cidade: CAMPINAS
Estado: São Paulo-SP
Modelo: Monza Classic SE
Motor: 2.0
Ano: 1989
Combustível:: Gasolina
Injeção: Carburador

Re: UCE não aciona ventoinha

Mensagempor tyo » 18 Jan 2013, 21:42

cara pessa a opinião de outro mecanico pode ser apenas o rele da ventuinho o sensor de temperatura da agua CTS ou apenas um fio rompido.
monza classic se 1989 a/c, direção hidráulica, vidros,travas,espelhos elétricos,computador de bordo e uma beleza Incomparável.

Avatar do usuário
Carlos A. Freire
MODERADOR
Mensagens: 15001
Registrado em: 18 Jan 2007, 10:06
Cidade: SAO PAULO
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1996
Combustível:: Gasolina
Injeção: EFi

Re: UCE não aciona ventoinha

Mensagempor Carlos A. Freire » 19 Jan 2013, 07:01

Esse sintoma é de certa forma comum na UCE do Monza EFI. É só fazer a medição no pino que aciona o relê da ventoinha, verificando se o sinal chega quando o motor entra entre 100 e 104ºC. Se não tiver o sinal a UCE estará com defeito. Para medir essa temperatura, recomendo o uso de um termômetro a laser em conjunto com scanner.

A colocação de um interruptor térmico é a forma mais barata para solução do problema. Creio que lojas especializadas em conserto de UCE faça esse reparo.

Abs,

Carlos Freire
Monza GLS 96 - 2.0 EFI gasolina
São Paulo-SP

Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 09:14

tyo escreveu:cara pessa a opinião de outro mecanico pode ser apenas o rele da ventuinho o sensor de temperatura da agua CTS ou apenas um fio rompido.


Obrigado Tyo, testamos todo o circuito de ponto a ponto, do sensor de temperatura até a UCE o sinal ta fluindo, da UCE para o relé não ta saíndo o sinal, já do relé para a ventoinha está normal, e o sensor também foi testado tudo indica que seja mesmo os pinos da UCE.


Carlos A. Freire escreveu:Esse sintoma é de certa forma comum na UCE do Monza EFI. É só fazer a medição no pino que aciona o relê da ventoinha, verificando se o sinal chega quando o motor entra entre 100 e 104ºC. Se não tiver o sinal a UCE estará com defeito. Para medir essa temperatura, recomendo o uso de um termômetro a laser em conjunto com scanner.

A colocação de um interruptor térmico é a forma mais barata para solução do problema. Creio que lojas especializadas em conserto de UCE faça esse reparo.

Abs,

Carlos Freire


Obrigado Carlos. realmente o sinal está chegando pelo fio até o pino da UCE, mas o pino de saída da UCE para o relé da ventoinha não está liberando o comando de ligar a ventoinha :( . Pensei em procurar uma UCE em ferro velho, ou em encontrar alguém que conserte a minha se for possível. Não achei nenhuma pela internet aqui em BH, vamos ver se algum colega aqui de perto indica alguma, ou se alguém do forum tem uma UCE em boas condições para vender... vou criar um post la no compra e venda acho...

abraço.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515

Avatar do usuário
waldir
Membro 500EF (Ní­vel 9)
Mensagens: 3451
Registrado em: 18 Mai 2008, 09:19
Cidade: Campinas
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1995
Combustível:: Etanol
Injeção: EFi

Re: UCE não aciona ventoinha

Mensagempor waldir » 19 Jan 2013, 09:59

Ajudando com o diagrama

Imagem
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya
Imagem

Avatar do usuário
Rafaelo
MODERADOR
Mensagens: 9861
Registrado em: 13 Jan 2007, 09:32
Cidade: serra gaúcha
Estado: Rio Grande do Sul-RS
Modelo: Monza Hatch
Motor: 2.0
Ano: 1982
Combustível:: Etanol
Injeção: MPFi

Re: UCE não aciona ventoinha

Mensagempor Rafaelo » 19 Jan 2013, 10:09

prjerry escreveu:da UCE para o relé não ta saíndo o sinal, já do relé para a ventoinha está normal, e o sensor também foi testado tudo indica que seja mesmo os pinos da UCE.
o problema é no circuito interno(drive) da porta do rele da ventoinha dentro da ECU. pode ser o transistor que ferrou,diodo,etc.

relativamente simples arrumar isso. trocar ela por isso nao vale apena, a ECU do monza nao é blindada é aberta e pode pegar humidade dentro, as vezes é uma simples solda fria. problema é tu achar alguem honesto hoje em dia. :wink:
Monza Hatch Custom - Preto Liszt - ECU PROecu v2.0 N20XF - Motor N20XF FlexPower 2.0 2012 0.km Legalizado - ABS 8.0 - Freios 5F 288/286mm - Sistema Escapamento Inox 304 - Customização desde 2005~Presente

Meglio vivere un giorno da leone che cento anni da pecora!

Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 10:28

Obrigado pela força Waldir e Rafaelo. Vou abrir a UCE e dar uma olhada com lupa nos circuitos pra ver se tem alguma coisa visível nas trilhas, se não encontrar alguém especializado em UCE vou ver com algum eletrônico por aqui se animam dar uma olhada.

Abraço.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: UCE não aciona ventoinha

Mensagempor MonzaClub20EFICHZ » 19 Jan 2013, 16:52

E via scanner qual a temperatura que ele acusa? Segundo se liga com o A/C não parece problema na ECM.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos

Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 18:53

O motor ficou ligado ate o scanner indicar 101º o sensor enviou sinal para a UCE, e a UCE não enviou o sinal para o relé. Meu A/C não funciona, está desativado desde que comprei o carro, sem gás e com as tubulações isoladas.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: UCE não aciona ventoinha

Mensagempor MonzaClub20EFICHZ » 19 Jan 2013, 19:06

A ventoinha não liga à 101 ºC liga à 101,75 ºC, conferir em vários logs, inclusive um teu, então para ter certeza tem que deixar ir até 104ºC
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos


Voltar para “Injeção eletrônica & Carburador”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes