MONZEIROS.COM - Tudo sobre o Chevrolet Monza!
Home   |    Ver minhas mensagens   |   Painel de Controle do Usuário   |   Entrar



UCE não aciona ventoinha

Assuntos específicos sobre Injeção eletrônica e Carburador.

UCE não aciona ventoinha

Mensagempor prjerry » 18 Jan 2013, 20:19

Galera, problema grave e dúvida cruel.

A ventoinha do meu GLS/95 (com AC - não funcionando) não tava acionando, chegou a ferver e estourar o tubo de fluxo de água. O mecânico olhou e diagnosticou que a UCE não esta enviando sinal para ligar a ventoinha. Como solução provisória o mecânico adaptou um cebolão para acionar a ventoinha. Agora to com dúvida, o que fazer?

Não quero deixar este tipo de gambiarra no meu Monza. Não to com grana pra comprar um modulo novo, e comprar usado e correr o risco de jogar dinheiro fora.

Sera que consigo alguém para consertar a UCE aqui em Belo Horizonte? Alguem do site mexe com eletrônica aqui em BH ou sabe de alguém para indicar?
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515
Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
 
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan GLS 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor tyo » 18 Jan 2013, 21:42

cara pessa a opinião de outro mecanico pode ser apenas o rele da ventuinho o sensor de temperatura da agua CTS ou apenas um fio rompido.
monza classic se 1989 a/c, direção hidráulica, vidros,travas,espelhos elétricos,computador de bordo e uma beleza Incomparável.
Imagem
Avatar do usuário
tyo
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2004
Registrado em: 24 Set 2010, 17:28
Estado: SP - São Paulo
Cidade: campinas
Monza: Sedan Classic SE 2.0
Ano/Modelo: 1989/1990
Sist. Alimentação: Carburador 2E
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor Carlos A. Freire » 19 Jan 2013, 07:01

Esse sintoma é de certa forma comum na UCE do Monza EFI. É só fazer a medição no pino que aciona o relê da ventoinha, verificando se o sinal chega quando o motor entra entre 100 e 104ºC. Se não tiver o sinal a UCE estará com defeito. Para medir essa temperatura, recomendo o uso de um termômetro a laser em conjunto com scanner.

A colocação de um interruptor térmico é a forma mais barata para solução do problema. Creio que lojas especializadas em conserto de UCE faça esse reparo.

Abs,

Carlos Freire
Monza GLS 96 - 2.0 EFI gasolina
São Paulo-SP
Avatar do usuário
Carlos A. Freire
MODERADOR
 
Mensagens: 12992
Registrado em: 18 Jan 2007, 10:06
Estado: SP - São Paulo
Cidade: São Paulo
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 09:14

tyo escreveu:cara pessa a opinião de outro mecanico pode ser apenas o rele da ventuinho o sensor de temperatura da agua CTS ou apenas um fio rompido.


Obrigado Tyo, testamos todo o circuito de ponto a ponto, do sensor de temperatura até a UCE o sinal ta fluindo, da UCE para o relé não ta saíndo o sinal, já do relé para a ventoinha está normal, e o sensor também foi testado tudo indica que seja mesmo os pinos da UCE.


Carlos A. Freire escreveu:Esse sintoma é de certa forma comum na UCE do Monza EFI. É só fazer a medição no pino que aciona o relê da ventoinha, verificando se o sinal chega quando o motor entra entre 100 e 104ºC. Se não tiver o sinal a UCE estará com defeito. Para medir essa temperatura, recomendo o uso de um termômetro a laser em conjunto com scanner.

A colocação de um interruptor térmico é a forma mais barata para solução do problema. Creio que lojas especializadas em conserto de UCE faça esse reparo.

Abs,

Carlos Freire


Obrigado Carlos. realmente o sinal está chegando pelo fio até o pino da UCE, mas o pino de saída da UCE para o relé da ventoinha não está liberando o comando de ligar a ventoinha :( . Pensei em procurar uma UCE em ferro velho, ou em encontrar alguém que conserte a minha se for possível. Não achei nenhuma pela internet aqui em BH, vamos ver se algum colega aqui de perto indica alguma, ou se alguém do forum tem uma UCE em boas condições para vender... vou criar um post la no compra e venda acho...

abraço.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515
Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
 
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan GLS 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor waldir » 19 Jan 2013, 09:59

Ajudando com o diagrama

Imagem
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya
Imagem
Avatar do usuário
waldir
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2985
Registrado em: 18 Mai 2008, 09:19
Estado: SP - São Paulo
Cidade: Campinas
Monza: Sedan Hi-Tech 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: UCE não aciona ventoinha

Mensagempor Rafaelo » 19 Jan 2013, 10:09

prjerry escreveu:da UCE para o relé não ta saíndo o sinal, já do relé para a ventoinha está normal, e o sensor também foi testado tudo indica que seja mesmo os pinos da UCE.
o problema é no circuito interno(drive) da porta do rele da ventoinha dentro da ECU. pode ser o transistor que ferrou,diodo,etc.

relativamente simples arrumar isso. trocar ela por isso nao vale apena, a ECU do monza nao é blindada é aberta e pode pegar humidade dentro, as vezes é uma simples solda fria. problema é tu achar alguem honesto hoje em dia. :wink:
Monza Hatch Custom - Preto Liszt - ECU MegaSquirt MSII V3.0 - Motor N20XF FlexPower 2.0 2012 0.km - ABS 8.0 - Freios 5F 288/286mm - Sistema Escapamento Inox 304 - Customização desde 2005~Presente
Rafaelo
MODERADOR
 
Mensagens: 8327
Registrado em: 13 Jan 2007, 09:32
Estado: RS - Rio Grande do Sul
Cidade: Digital 0-1
Monza: Hatch SL/E 2.0
Ano/Modelo: 1982/1982
Sist. Alimentação: MPFI
Combustível: Álcool/Etanol

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 10:28

Obrigado pela força Waldir e Rafaelo. Vou abrir a UCE e dar uma olhada com lupa nos circuitos pra ver se tem alguma coisa visível nas trilhas, se não encontrar alguém especializado em UCE vou ver com algum eletrônico por aqui se animam dar uma olhada.

Abraço.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515
Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
 
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan GLS 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor MonzaClub20EFICHZ » 19 Jan 2013, 16:52

E via scanner qual a temperatura que ele acusa? Segundo se liga com o A/C não parece problema na ECM.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 18:53

O motor ficou ligado ate o scanner indicar 101º o sensor enviou sinal para a UCE, e a UCE não enviou o sinal para o relé. Meu A/C não funciona, está desativado desde que comprei o carro, sem gás e com as tubulações isoladas.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515
Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
 
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan GLS 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor MonzaClub20EFICHZ » 19 Jan 2013, 19:06

A ventoinha não liga à 101 ºC liga à 101,75 ºC, conferir em vários logs, inclusive um teu, então para ter certeza tem que deixar ir até 104ºC
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: UCE não aciona ventoinha

Mensagempor prjerry » 19 Jan 2013, 19:54

na verdade deixamos até que chegou o sinal na UCE, 101º aproximadamente, mas antes deste teste já havia deixado ligado até que a água ferveu e estourou o tubo de fluxo da água que fica atras do motor, por isso, não quis arriscar deixar mais tempo e correr o risco de outra explosão de água fervente, que quase me queimou todo rsss, trocamos o sensor e testamos, varias vezes o scanner chegou ate 106º, e nada de sair sinal da UCE. Você acha que pode não ser a UCE mesmo neste caso?
O log que você analisou pra mim foi anterior a este problema, quando estava buscando a causa de não apagar aluz de anomalia do sistema, que deixava a rotação alterada e o carro morrendo. Problema que aliás sumiu depois que o carro ficou alguns dias sem bateria e coloquei outro HEI. É tanta coisa, queria que tivesse um cara com seu conhecimento e boa vontade pra me ajudar aqui em BH a CURAR meu monzão, já to desanimando com ele. Obrigado.
MONZA GLS / 1995 / GASOLINA / 2.0 / EFI / COMPLETO / RODAS 14"
FOTOS: viewtopic.php?f=33&t=13476&p=150515#p150515
Avatar do usuário
prjerry
Membro SL/E (Ní­vel 3)
 
Mensagens: 254
Registrado em: 19 Fev 2009, 23:08
Estado: MG - Minas Gerais
Cidade: Belo Horizonte
Monza: Sedan GLS 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor MonzaClub20EFICHZ » 20 Jan 2013, 17:32

Faça o seguinte teste para condenar a ECM, ligue o carro e o scanner quando a temperatura chegar à 102ºC, com um multeteste, veja se os pinos A3 e C1 estão com resistência zero contra a massa, ou seja vem sinal de terra, frio este pinos são de voltagem zero e resistência infinita, ou seja estão abertos e fecham com o terra à 101,75 ºC. Outra coisa à 106ºC a mangueira não estoura, nem ferve o motor se estiver com etileno glicol, era bom ter um termometro no motor para saber ao certo se o sensor de temp não está com defeito.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: UCE não aciona ventoinha

Mensagempor Julio Cesar Ledo » 22 Jan 2013, 12:19

Jerry,

Força na luta amigo dá uma procurada no Mercado Libre que vc acha a ECU do monza a preços acessíveis, faça uma busca nos Ferros Velhos da vida e veja se vc acha algum tubarão EFi gasolina... A probabilidade de achar é alta! rs rs

O meu Hei queimou de novo Jerry, em Dezembro, perdi Natal e Festal por causa disso, reparei que o meu carro mesmo armando a 1º velocidade da ventoinha tá esquentando muito, a 1º e 2º velocidades estão 100% funcionais mas o ventilador só é acionado após a metade do marcador de temperatura...

Será que a minha UCE tb está com problemas ? Pelo relato do meu mecânico e em pesquisas no forum descobri que o HEI queima por 3 motivos basicamente:

1º Excesso de calor na base do distribuidor.
2º Problemas de corrente (alternador).
3º Falha no aterramento do sistema de ignição.

Vou mandar verificar a bomba dágua, ver se ela está boa pq aparentemente o meu carro nã otem muito fluxo de água no sistema, a água aparenta ficar parada... Ontem tirei o sensor de temperatura pra ver se tinha ar no sistema de arrefecimento e não tinha, mas notei que saiu água enferrujada primeiro e depois limpa quando removi o sensor..

Parece que não tem fluxoi de água, estou acompanhando o seu tópico pra ver se com o tempo resolvo o problema do meu carro tb. Desde que comprei ele (10 meses) nunca consegui deixál-o na temp certa... Que seria alternando entre metade do marcador e 1/4. De baixo pra cima...

No meu caso, ele sempre alterna entre 1/2 e 3/4... O Carlos Freire já me ajudou muito com esses problema, resolvemos a questão da 1ºvelocidade da vetoinha, e eu por um tempo pensie que isso tava resolvido, mas andando com o carro sem AC ligado por um bom tempo no centro da cidade e a temp sobe bastante...

Vou fazer as verificações que constam aqui no tópico, muito boas as dicas por sinal obrigado pessoal, sempre ajudando muito...

Jerry olhe esse link, é uma pesquisa no M.L sobre módulos de Injeção GM para monza gasolina... Tem vááários !

http://lista.mercadolivre.com.br/modulo ... a-gasolina

Abraço e boa sorte !
Editado pela última vez por Julio Cesar Ledo em 22 Jan 2013, 14:21, em um total de 1 vez.
Que carro vc tem?
Eu não tenho um carro!
Como assim?
EU TENHO UM MONZA!
Avatar do usuário
Julio Cesar Ledo
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2074
Registrado em: 06 Mar 2012, 21:21
Estado: SC - Santa Catarina
Cidade: Campinas
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Re: UCE não aciona ventoinha

Mensagempor vrsilva » 22 Jan 2013, 12:26

Ledo, você chegou a conferir a temperatura da água com um termometro a laser?

Sua ventoinha arma no meio ou a 3/4, pode ter acontecido do seu painel estar com problemas no ponteiro de temperatura, por isso o ideal seria medir com um termometro...
Vinícius Ribeiro - Mecatronico.
EX - Monza GLS 93/94 2.0 E.F.I Alcool verde vivaldi.
Monza GLS 94/95 2.0 E.F.I Alcool Cinza Bartok 116cv.
Avatar do usuário
vrsilva
Membro 500EF (Ní­vel 9)
 
Mensagens: 5687
Registrado em: 12 Dez 2010, 10:47
Estado: SP - São Paulo
Cidade: Sorocaba
Monza: Sedan GLS 2.0
Ano/Modelo: 1994/1995
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: UCE não aciona ventoinha

Mensagempor Julio Cesar Ledo » 22 Jan 2013, 12:34

Já comentaram comigo isso, do painel estar descalibrado... Não acho que seja o problema..

Isso pq se eu deixo o motor sempre trabalhando da metade pra baixo, aparentemente o Hei não queima mais e o motor não 'fuma' na lenta.... Cara o motor TORRA de tão quente se trabalha entre 1/2 e 3/4... De cima pra abaixo...

Quando eu deixo ele trabalhar quente demais, as vezes sai fumaça de óleo quando o carro fica muito tempo parado na lenta... não é motor fumando, é uma bufa de fumaça deóleo que sai, e ao acelerar para...

Estou reparando que quando eu deixo o carro trabalhar quente, queima o HEI e lee fuma na lenta as vezes...

Quando eu não deixo ele torrar, o Hei dura um monte e não queima em 1 mês.... E o carro NUNCA fuma na lenta...

Bomba dágua será trocada em breve, e fazer a mesma verificação que o Jerry fez, ver se sai sinal no sensor de temp. para UCE e se ela manda sinal pra ligar a ventoinha... Mas preciso de uma boa oficina com esse aparelho a laser para comparar a temp real do motor com a temp acusada pela ECU..

abraço !

vrsilva escreveu:Ledo, você chegou a conferir a temperatura da água com um termometro a laser?

Sua ventoinha arma no meio ou a 3/4, pode ter acontecido do seu painel estar com problemas no ponteiro de temperatura, por isso o ideal seria medir com um termometro...
Editado pela última vez por Julio Cesar Ledo em 22 Jan 2013, 14:25, em um total de 1 vez.
Que carro vc tem?
Eu não tenho um carro!
Como assim?
EU TENHO UM MONZA!
Avatar do usuário
Julio Cesar Ledo
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2074
Registrado em: 06 Mar 2012, 21:21
Estado: SC - Santa Catarina
Cidade: Campinas
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Próximo

Voltar para Injeção eletrônica & Carburador

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes