Modulo HEI ou Bobina de Ignição?

Assuntos específicos sobre Injeção eletrônica e Carburador.
Avatar do usuário
jaguar98
Membro SL (Ní­vel 1)
Mensagens: 30
Registrado em: 20 Jul 2008, 22:49
Cidade: Sorocaba
Estado: São Paulo-SP
Modelo: Monza SLE
Motor: 2.0
Ano: 1989
Combustível:: Gasolina
Injeção: Carburador

Modulo HEI ou Bobina de Ignição?

Mensagem não lida por jaguar98 » 25 Mai 2012, 01:16

Olá pesoal!

O Monza GL EFI 1994 do meu pai está com o seguinte problema: Funciona por 3 minutos, e pára repentinamente, como se eu tivesse desligado a chave.

Após ler tópicos daqui, fiquei conhecendo o módulo HEI, o qual já retirei, limpei, coloquei pasta térmica e coloquei de volta.
Mesmo assim, continua funcionando por uns 3 minutos, e pára do nada. Daí só liga depois de uns 10-15 minutos desligado.

1 - Vcs acham q o módulo HEI pode estar a ponto de queimar, ou pode ser a própria bobina de ignição que está nas últimas?
2 - Tem algum jeito de testar o funcionamento desse módulo, pra eu nao ter q comprar outro só pra testar?


Muito obrigado colegas!

Felipe.
Monza SL/E 2.0 Álcool 1989 --- Completo - Ar --- Tudo Original (até acabar a faculade...)

[img:fgngy22n]http://www.jaguar98.blogger.com.br/veloc1LOW.JPG[/img:fgngy22n]

Avatar do usuário
samukanj
Membro SL/E (Ní­vel 3)
Mensagens: 262
Registrado em: 02 Jul 2011, 18:32
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por samukanj » 25 Mai 2012, 06:25

bom dia!
e preciso fazer o teste p ver se tem faisca quando acontece o problema, ate onde sei o modulo hey quando vai queimar e de uma vez, ja aconteceu comigo de a bobina impulsora, aquela q fica dentro do distribuidor, apresentar mal contato e o carro nao ligava, caso faça o teste quando o problema surgir e verificar que tem faisca, entao pode testar tambem a bomba de combustivel...
logo aparece mais ajuda ai!
abraço

Avatar do usuário
coy
Membro Classic SE (Ní­vel 8)
Mensagens: 2117
Registrado em: 12 Abr 2011, 16:16
Cidade: itaguai
Estado: Rio de Janeiro-RJ
Modelo: Monza Club
Motor: 2.0
Ano: 1994
Combustível:: GNV
Injeção: EFi

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por coy » 25 Mai 2012, 06:39

Editado pela última vez por coy em 25 Mai 2012, 06:43, em um total de 1 vez.
http://www.monzeiros.com/forum/viewtopic.php?t=28526
MARCONI ALBERT

Avatar do usuário
rafamts
Membro Classic SE (Ní­vel 8)
Mensagens: 1399
Registrado em: 04 Abr 2007, 17:41
Cidade: São Gonçalo
Estado: Rio de Janeiro-RJ
Modelo: Monza GL
Motor: 2.0
Ano: 1994
Combustível:: Gasolina
Injeção: EFi

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por rafamts » 25 Mai 2012, 06:41

Como o amigo Samukanj falou, tem que fazer o teste quando aparecer o problema. Verificar se tem centelha, bico pulsando e bomba funcionando ao virar o arranque. Caso ocorra ao menos uma dessas condições, pode descartar a bobina impulsora, pois haverá sinal de rotação. Problemas no módulo hey geralmente não interrompem o sinal de rotação. Se tivesse uma caneta de testes, poderia verificar se há sinal pulsante na fiação que vai do módulo à bobina de ignição. Se encontrar sinal, o problema pode estar na bobina de ignição.

Abraço,
Rafael
www.monzeiros.com. O inimigo número 1 do meu mecânico!

Avatar do usuário
jaguar98
Membro SL (Ní­vel 1)
Mensagens: 30
Registrado em: 20 Jul 2008, 22:49
Cidade: Sorocaba
Estado: São Paulo-SP
Modelo: Monza SLE
Motor: 2.0
Ano: 1989
Combustível:: Gasolina
Injeção: Carburador

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por jaguar98 » 25 Mai 2012, 09:09

Bom dia camaradas,

vou fazer o seguinte: Eu tenho um osciloscópio aqui, e vou medir se tem pulsos na entrada da bobina de ignição e na saída da bobina impulsora quando acontece o problema. Quanto à faísca, é certeza q não tem, pois coloquei uma chave de fenda na saída da bobina de ignição , e nao aparece nada.

Daqui a pouco reporto os resultados.

Grato!
Monza SL/E 2.0 Álcool 1989 --- Completo - Ar --- Tudo Original (até acabar a faculade...)

[img:fgngy22n]http://www.jaguar98.blogger.com.br/veloc1LOW.JPG[/img:fgngy22n]

Avatar do usuário
Carlos A. Freire
MODERADOR
Mensagens: 16383
Registrado em: 18 Jan 2007, 11:06
Cidade: SAO PAULO
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1996
Combustível:: Gasolina
Injeção: EFi

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por Carlos A. Freire » 25 Mai 2012, 09:31

jaguar98 escreveu:Bom dia camaradas,

vou fazer o seguinte: Eu tenho um osciloscópio aqui, e vou medir se tem pulsos na entrada da bobina de ignição e na saída da bobina impulsora quando acontece o problema. Quanto à faísca, é certeza q não tem, pois coloquei uma chave de fenda na saída da bobina de ignição , e nao aparece nada.

Daqui a pouco reporto os resultados.

Grato!

Quando isso ocorria, ao dar partida, ou seja, no momento em que o motor de arranque girava, a bomba de combustível funcionava e o bico pulsava? Esse teste é muito importante para avaliação do problema.
O fato de a bomba de combustível funcionar ao ligar a ignição e para segundos depois não serve para essa avaliação. Tem que ser no momento em que o motor de arranque gira e não há faísca na saída da bobina de ignição.

Abs,

Carlos Freire
Monza GLS 96 - 2.0 EFI gasolina
São Paulo-SP

Avatar do usuário
jaguar98
Membro SL (Ní­vel 1)
Mensagens: 30
Registrado em: 20 Jul 2008, 22:49
Cidade: Sorocaba
Estado: São Paulo-SP
Modelo: Monza SLE
Motor: 2.0
Ano: 1989
Combustível:: Gasolina
Injeção: Carburador

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por jaguar98 » 25 Mai 2012, 09:57

Olá Carlos,

Então, ainda estou mexendo , mas o q verifiquei foi que quando dou a partida não há pulsos na entrada da bobina, ou seja, o modulo HEI não está mandando pulsos para a bobina de ignição. Já medi a bobina impulsora, e está com 800 Ohms, como o colega Coy comentou.

Só me resta ver se a bomba está OK, mas sei q ela está sendo acionada pelo barulho quando dou a partida.
Monza SL/E 2.0 Álcool 1989 --- Completo - Ar --- Tudo Original (até acabar a faculade...)

[img:fgngy22n]http://www.jaguar98.blogger.com.br/veloc1LOW.JPG[/img:fgngy22n]

Avatar do usuário
Carlos A. Freire
MODERADOR
Mensagens: 16383
Registrado em: 18 Jan 2007, 11:06
Cidade: SAO PAULO
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1996
Combustível:: Gasolina
Injeção: EFi

Re: Modulo HEI ou Bobina de Ignição?

Mensagem não lida por Carlos A. Freire » 25 Mai 2012, 10:13

Jaguar, os testes que mencionei é muito importante, pois dependendo do resultado, se toma um caminho na avaliação e deixa de verificar outras possibilidades, pois parte funciona ou não.

Temo muiiitos tópicos sobre esse assunto, com todas as possibilidades e como avaliar e reparar.

Devo lembrar que se tiver sinal de rotação do motor, deixam de funcionar a faísca na saída da bobina, bomba de combustível (com motor girando) e bico. Se um deles funcionar indica que há sinal de rotação e abre um leque de possibilidades. Se nenhum deles funcionar não há sinal de rotação, e o problema fica apenas com a bobina impulsora e módulo HEI (mais comum é a bobina impulsora).

Se não tiver faísca a bomba e o bico funcionam, o problema pode estar na alimentação da bobina de ignição, a bobina de ignição com defeito e ou módulo HEI.

Também temos vários tópicos indicando defeito de mal contato na bobina impulsora, causando defeito intermitente, onde alguns trocam por nova e outros apenas fazem a solda entre os terminais e os fios. No caso, a prensagem do terminal no fio é que causa o mal contato.

Abs,

Carlos Freire
Monza GLS 96 - 2.0 EFI gasolina
São Paulo-SP

Responder