MONZEIROS.COM - Tudo sobre o Chevrolet Monza!
Home   |    Ver minhas mensagens   |   Painel de Controle do Usuário   |   Entrar



Funciona na lenta, qdo acelero corta giro. RESOLVIDO!

Assuntos específicos sobre Injeção eletrônica e Carburador.

Funciona na lenta, qdo acelero corta giro. RESOLVIDO!

Mensagempor Diego Alves » 05 Mar 2011, 20:40

Olá pessoal!

Hoje fiquei na mão com meu Monza... tive de deixar ele na garagem de um amigo pq ele não quis andar!

O que tá acontecendo é o seguinte:

Ele liga, aí se não acelero ele fica com a lenta quase normal, oscilando um pouco, as vezes acelera, depois faz que vai morrer, qdo eu acelero para sair e solto a embreagem ele embola e perde aceleração, é como se faltasse combustível, aí se tiro o pé ele fica na lenta... se acelero de novo ele embola e se seguro o pé no fundo ele quase morre e depois sobe o giro, depois morre.

O que pode ser?

Cheguei a pensar que pode ser a bomba que está sem pressão, pois tive um Tempra que deu o mesmo problema e era a bomba, mas não sei o que além disso pode ser! :smt017


Preciso de uma ajuda URGENTE!!! Amanhã cedo preciso colocar esse carro pra funcionar! :smt011

Ah.. ele é um Monza SL 2.0 EFI a Álcool.
Editado pela última vez por Diego Alves em 07 Mar 2011, 17:12, em um total de 1 vez.
Imagem

Monza SL 2.0 EFI 93 Preto Memphis - Etanol/GNV

FOTOS DO MONZA: viewtopic.php?f=33&t=19517

MONZEIROS DE GUARULHOS:
NO FACEBOOK: http://www.facebook.com/groups/25593549 ... 497836015/
Avatar do usuário
Diego Alves
Membro Class (Ní­vel 5)
 
Mensagens: 521
Registrado em: 16 Jul 2010, 02:47
Estado: SP - São Paulo
Cidade: Guarulhos
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol e GNV

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor MonzaClub20EFICHZ » 06 Mar 2011, 08:52

Se não for prresão da linha de combustível, que parece ser, pode ser filtro de combustível entupido (a quanto tempo não troca?), ou o MAP ou alguma grande entrada falsa de ar.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor Diego Alves » 06 Mar 2011, 17:57

Pois é...

Troquei a bomba hoje, coloquei uma original Delphi e troquei o filtro de comb. tbm. Não resolveu nada!!!!

Um mecãnico foi olhar o carro e tentou ligar a bomba direto, tbm não adiantou! Depois de testar um monte de coisa ele chegou a conlcusão que é o sensor HAL (nem sei se escreve assim!rs) esse sensor vai no distribuidor, é uma caixinha com entrada para 3 conectores, 2 encaixam por fora e 1 por dentro, ele fica coberto pela tampa do distribuidor e só fica a mostra 2 chicotes (1 com 4 pinos e outro com 2 pinos). Ele disse que esse sensor tá cortando o sinal que vai para o distribuidor epor isso tá cortando, agora nem na lenta ele quer segurar, começa a segurar e depois morre.

Amanhã euvou tentar achar esse sensor, vamos ver se dá certo! Fiquei p***# pq gastei R$ 85,00 com a bomba sem necessidade!

Abraço.
Imagem

Monza SL 2.0 EFI 93 Preto Memphis - Etanol/GNV

FOTOS DO MONZA: viewtopic.php?f=33&t=19517

MONZEIROS DE GUARULHOS:
NO FACEBOOK: http://www.facebook.com/groups/25593549 ... 497836015/
Avatar do usuário
Diego Alves
Membro Class (Ní­vel 5)
 
Mensagens: 521
Registrado em: 16 Jul 2010, 02:47
Estado: SP - São Paulo
Cidade: Guarulhos
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol e GNV

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor MonzaClub20EFICHZ » 06 Mar 2011, 20:42

Em primeiro lugar o teu mecânico nem mesmo sabe o nome da peça, não é Hall, é módulo HEI (High Energy Ignition), troque de mecânico antes de gastar todo o seu dinheiro, se for HEI o contagiro também vai ficar oscilando, pode ser bico sujo, velas, cabos de velas, regulador de pressão do TBI com problema, MAP, entrada de ar, etc... comece analisando sensor por sensor confore indicado em:
Injeção com relés
viewtopic.php?f=47&t=7761
Manual Completo
viewtopic.php?f=47&t=7336 e http://www.megaupload.com/?d=1XSSHTYU
Injeção todas as marcas
viewtopic.php?f=47&t=7092

Mas o bom era fazer via scanner:

Faça o seguinte teste com o Scanner Diagnóstico Gratuito disponível no link abaixo, lá tem todas as orientação de como construir e usá-lo, o teste é o seguinte, ligue o scanner com o carro parado, depois dê a partida, deixe na lenta, depois em 2000 rpm e depois em 3000 rpm, deixando 10 segundos em cada fase, por fim dê uma boa acelerada e deia cair novamente para a lenta, desligue o scanner, poste aqui o log ECU ou Excel, assim posso avaliar e diagnosticar o defeito. A única coisa que não dá para ter certeza é a compressão do motor.

Scanner Versão Final 2.0
viewtopic.php?f=50&t=14671&p=174953#p174953
ou no XPG
http://www.zvideo.xpg.com.br/scanner-di ... -aldl.html
ou ainda no formato Word
http://www.hyperfileshare.com/d/99c283e2
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor Diego Paiva » 06 Mar 2011, 21:31

MonzaClub20EFICHZ escreveu:(...) se for HEI o contagiro também vai ficar oscilando(...)


Carlos, meu RPM tem dado umas osciladas, será que pode ser hei dando sinal que está próximo do fim?
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11029
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor kaueguelfi » 06 Mar 2011, 21:56

cara eu nao tenho muita esperiencia no monza pois estou com meu a poucos dias
eu tinha um escort sapao e ele era injecao (um bico so )fez igual o seu ligava e nao respondia no acelerador e morria
ai eu tirei o bico e vi que tinha uns filtros eu burro fui e tirei pq pensei que tava entupido ai a gasolina passava direto e quando eu dobrava a mangueira de combustivel dava aceleracao normal e quando ia morre soltava a mangueira e funcionava
no final de tudo isso troquei o reparo do bico e voltou a funcionar mais logo dois dias depois queimo a bomba provavelmente ja era a bomba so dei sorte que voltou a funcionar espero ter ajudado se nao ,aumentei a esperiencia no forum auhsuhua abracos
kaueguelfi
Membro SL (Ní­vel 1)
 
Mensagens: 33
Registrado em: 06 Mar 2011, 21:31
Estado: SP - São Paulo
Cidade: sao bernardo do campo
Monza: Sedan Hi-Tech 2.0
Ano/Modelo: 1992/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor Diego Alves » 06 Mar 2011, 22:35

MonzaClub20EFICHZ escreveu:Em primeiro lugar o teu mecânico nem mesmo sabe o nome da peça, não é Hall, é módulo HEI (High Energy Ignition), troque de mecânico antes de gastar todo o seu dinheiro, se for HEI o contagiro também vai ficar oscilando, pode ser bico sujo, velas, cabos de velas, regulador de pressão do TBI com problema, MAP, entrada de ar, etc... comece analisando sensor por sensor confore indicado em:
Injeção com relés
viewtopic.php?f=47&t=7761
Manual Completo
viewtopic.php?f=47&t=7336 e http://www.megaupload.com/?d=1XSSHTYU
Injeção todas as marcas
viewtopic.php?f=47&t=7092

Mas o bom era fazer via scanner:

Faça o seguinte teste com o Scanner Diagnóstico Gratuito disponível no link abaixo, lá tem todas as orientação de como construir e usá-lo, o teste é o seguinte, ligue o scanner com o carro parado, depois dê a partida, deixe na lenta, depois em 2000 rpm e depois em 3000 rpm, deixando 10 segundos em cada fase, por fim dê uma boa acelerada e deia cair novamente para a lenta, desligue o scanner, poste aqui o log ECU ou Excel, assim posso avaliar e diagnosticar o defeito. A única coisa que não dá para ter certeza é a compressão do motor.

Scanner Versão Final 2.0
viewtopic.php?f=50&t=14671&p=174953#p174953
ou no XPG
http://www.zvideo.xpg.com.br/scanner-di ... -aldl.html
ou ainda no formato Word
http://www.hyperfileshare.com/d/99c283e2


Pois éééé..... rsrsrsrs...

Tbm já percebi isso, pq qdo cheguei em casa comecei a procurar na net e descobri o nome certo... MODULO HEI! Ví até um video no Youtube que fala sobre ele... aliás foi dita uma frase que me deixou tão felizzz... :smt011 O cara de inicio me solta a frase "O modulo HEI é um sistema que já nasceu ruim né?!" :? Já me animei pacas com a noticia!! :|

O problema é que não tenho como fazer o teste pq ele não segura mais lenta, acelerar a 2000 rpm é impossível e a 3000 então... :lol: nem em sonho... só de relar o pé no acelerador ele já morre,isso se ele não morrer na lenta mesmo!! :smt011

Pelo que li num tópico sobre o modulo hei no fórum kadetteiros.com o sintoma é este mesmo que meu carro tá acusando, mas parece que isso é consequiencia de outro problema da parte de ignição que acaba causando a queima do modulo hei.
Outra coisa,meu Monza é o SL, sendo assim não tem conta-giros, ele tem aquele painel ridiculo quase sem nada!! Em breve troco ele e coloco um com conta-giros. :mrgreen:

Amanhã vou comprar o modulo hei,já andei pesquisando via net e ví que ele custa R$ 30,00 em média, então não custa muito tentar!

segue o video do Youtube que fala sobre o modulo hei:

http://www.youtube.com/watch?v=_84kmR1_HxA


Assim que resolver vou postar aqui a solução,de qualquer forma na quinta-feira vou encostar ele para dar uma geral na injeção! :smt023

Mas que desanimei com o video e com o tal Modulo HEI... ah dei uma desanimada mesmo! Já até cogitei vender ele e pegar um Monza quadradinho 88-90... :cry:
Imagem

Monza SL 2.0 EFI 93 Preto Memphis - Etanol/GNV

FOTOS DO MONZA: viewtopic.php?f=33&t=19517

MONZEIROS DE GUARULHOS:
NO FACEBOOK: http://www.facebook.com/groups/25593549 ... 497836015/
Avatar do usuário
Diego Alves
Membro Class (Ní­vel 5)
 
Mensagens: 521
Registrado em: 16 Jul 2010, 02:47
Estado: SP - São Paulo
Cidade: Guarulhos
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol e GNV

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor MonzaClub20EFICHZ » 07 Mar 2011, 09:11

Pode ser HEI, maas o HEI geralmente falha ao contrário, o motor fica sem lenta, pois o HEI assume a função de enviar o sinal para a bobina até 500 RPM, acima disso é a ECU, mas pode ser que a ECU não esteja recebendo o sinal do módulo HEI, troque por esse HEI de R$ 30,00 e veja no que dá, mas já aviso, deve ser da marca MTE e vai queimar em cerca de 6 meses (procure no fórum), se for depois vai ter que colocar um Delphi (que não queima nunca).

Mas já ativou o código de anomalia para ver se dá alguma coisa? Faça o teste com o motor parado e ligado!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor MonzaClub20EFICHZ » 07 Mar 2011, 09:13

Diego Paiva escreveu:
MonzaClub20EFICHZ escreveu:(...) se for HEI o contagiro também vai ficar oscilando(...)


Carlos, meu RPM tem dado umas osciladas, será que pode ser hei dando sinal que está próximo do fim?


Pode ser, mas também pode ser fio solto, mal contato no soquete do painel, formação de zinabre no contato do painel ou no motor, defeito no próprio tacômetro, trilhas do circuito impresso do painel corroída.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor Carlos A. Freire » 07 Mar 2011, 09:17

O Monza SL/E 92 de um amigo, quando começou a deixar o conta giros oscilando ou maluco, logo pifou a bobina de ignição (alta tensão). Com a troca da bobina, nunca mais deu problemas no conta giros. Lembro que na época, estava até para levar o conta giros para conserto, que não precisou.

Abs,

Carlos Freire
Monza GLS 96 - 2.0 EFI gasolina
São Paulo-SP
Avatar do usuário
Carlos A. Freire
MODERADOR
 
Mensagens: 12893
Registrado em: 18 Jan 2007, 10:06
Estado: SP - São Paulo
Cidade: São Paulo
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Funciona na lenta, qdo acelero corta giro.

Mensagempor Diego Alves » 07 Mar 2011, 10:55

MonzaClub20EFICHZ escreveu:Pode ser HEI, maas o HEI geralmente falha ao contrário, o motor fica sem lenta, pois o HEI assume a função de enviar o sinal para a bobina até 500 RPM, acima disso é a ECU, mas pode ser que a ECU não esteja recebendo o sinal do módulo HEI, troque por esse HEI de R$ 30,00 e veja no que dá, mas já aviso, deve ser da marca MTE e vai queimar em cerca de 6 meses (procure no fórum), se for depois vai ter que colocar um Delphi (que não queima nunca).

Mas já ativou o código de anomalia para ver se dá alguma coisa? Faça o teste com o motor parado e ligado!



è da MTE mesmo Carlos, o modulo original Delphi tá R$ 180,00!!! :shock:

Vou colocar esse MTE mesmo por enquanto e depois compro o Delphi, é que agora como acabei de comprar o carro a grana tá curta!! Mas se durar uns 6 meses já dá tempo de me estabilizar e comprar o original.

Vlw pelas dicas!

Abraço. :smt023
Imagem

Monza SL 2.0 EFI 93 Preto Memphis - Etanol/GNV

FOTOS DO MONZA: viewtopic.php?f=33&t=19517

MONZEIROS DE GUARULHOS:
NO FACEBOOK: http://www.facebook.com/groups/25593549 ... 497836015/
Avatar do usuário
Diego Alves
Membro Class (Ní­vel 5)
 
Mensagens: 521
Registrado em: 16 Jul 2010, 02:47
Estado: SP - São Paulo
Cidade: Guarulhos
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol e GNV

Re: Funciona na lenta, qdo acelero corta giro. RESOLVIDO!

Mensagempor Diego Alves » 07 Mar 2011, 17:19

Resolvi o problema pessoal, graças a Deus o Tubarão Negro já tá de volta as ruas!!! :mrgreen:

Comprei hoje o MODULO HEI da marca MTE THOMSON e troquei na garagem da casa de um amigo, o carro ficou 100% Voltou ao normal!

O módulo saiu mais caro do que tinham me falado, paguei R$ 74,00 meu eletricista disse que dos paralelos esse é um dos melhores, pelo menos ele tem 1 ano de garantia, então guardei a caixa e a nota e qualquer coisa levo na loja e troco por um novo! :wink:

De qualquer forma na quinta-feira vou levar ele para dar uma geral na injeção, pra não ficar nada pra trás!

O eletricista tbm vai olhar toda a parte de ignição e elétrica do carro, a luz de ré por exemplo não tá funcionando, e as lâmpadas são novas... aos poucos ele vai voltar a ser um MONZA TUBARÃO!!! :smt023



AGRADEÇO A TODOS OS AMIGOS QUE POSTARAM SUAS DICAS E OPINIÕES, TODAS FORAM DE GRANDE VALIA!! :wink: :wink:


Grande Abraço Monzeiros! :smt023
Imagem

Monza SL 2.0 EFI 93 Preto Memphis - Etanol/GNV

FOTOS DO MONZA: viewtopic.php?f=33&t=19517

MONZEIROS DE GUARULHOS:
NO FACEBOOK: http://www.facebook.com/groups/25593549 ... 497836015/
Avatar do usuário
Diego Alves
Membro Class (Ní­vel 5)
 
Mensagens: 521
Registrado em: 16 Jul 2010, 02:47
Estado: SP - São Paulo
Cidade: Guarulhos
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol e GNV

Re: Funciona na lenta, qdo acelero corta giro. RESOLVIDO!

Mensagempor Carlos A. Freire » 07 Mar 2011, 17:26

O problema de peças como módulo HEI, não é ter garantia e sim usar dessa garantia. Imagine que um defeito no módulo HEI o carro fica literalmente na rua. Então, imagine também que se seu Monza parar por conta do módulo HEI na rodovia em uma viagem com sua família... Isso pode ser considerando também como segurança... O módulo HEI não costuma avisar quando vai dar problemas, então peça como essa eu só recomendo colocar original GM ou Delphi, que é a empresa que fornece a peça original.

Abs,

Carlos Freire
Monza GLS 96 - 2.0 EFI gasolina
São Paulo-SP
Avatar do usuário
Carlos A. Freire
MODERADOR
 
Mensagens: 12893
Registrado em: 18 Jan 2007, 10:06
Estado: SP - São Paulo
Cidade: São Paulo
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Funciona na lenta, qdo acelero corta giro. RESOLVIDO!

Mensagempor Diego Alves » 07 Mar 2011, 18:26

Carlos A. Freire escreveu:O problema de peças como módulo HEI, não é ter garantia e sim usar dessa garantia. Imagine que um defeito no módulo HEI o carro fica literalmente na rua. Então, imagine também que se seu Monza parar por conta do módulo HEI na rodovia em uma viagem com sua família... Isso pode ser considerando também como segurança... O módulo HEI não costuma avisar quando vai dar problemas, então peça como essa eu só recomendo colocar original GM ou Delphi, que é a empresa que fornece a peça original.

Abs,

Carlos Freire



Com certreza Carlos, eu tbm prefiro usar a original, porém a THOMSON custa R$ 74,00 e a Original DELPHI R$ 180,00! :shock:

Infelizmente nesse momento tive de optar pela mais barata, apesar que achei da marca INDIANA por R$ 40,00 mas não arrisquei. Como disse comprei o carro tem APENAS 4 dias, dos quais fiquei com ele parado 3 dias!! :smt011

Mas pode ter certeza que mês que vem compro um modulo original DELPHI e deixo guardado na caixa de ferramentas, qdo der pau eu já troco na hora e depois pego outro novo na loja e deixo de reserva, mas acredito que não dará problema em menos de 6 meses.

De qualquer forma, vlw a dica.

Abraço.
Imagem

Monza SL 2.0 EFI 93 Preto Memphis - Etanol/GNV

FOTOS DO MONZA: viewtopic.php?f=33&t=19517

MONZEIROS DE GUARULHOS:
NO FACEBOOK: http://www.facebook.com/groups/25593549 ... 497836015/
Avatar do usuário
Diego Alves
Membro Class (Ní­vel 5)
 
Mensagens: 521
Registrado em: 16 Jul 2010, 02:47
Estado: SP - São Paulo
Cidade: Guarulhos
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Álcool/Etanol e GNV

Re: Funciona na lenta, qdo acelero corta giro. RESOLVIDO!

Mensagempor Diego Paiva » 08 Mar 2011, 14:49

Tem magnetti marelli, essa marca fabrica peças para reposição da linha fiat, ou seja, a fiat so coloca a marca dela, mas a peça é da magnetti marelli. Custa 60 reais... vou comprar pra deixar de reserva! :)
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 11029
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Próximo

Voltar para Injeção eletrônica & Carburador

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes