MONZEIROS.COM - Tudo sobre o Chevrolet Monza!
Home   |    Ver minhas mensagens   |   Painel de Controle do Usuário   |   Entrar

Luz da injeção acendendo

Assuntos específicos sobre Injeção eletrônica e Carburador.

Luz da injeção acendendo

Mensagempor Carlinho » 03 Dez 2010, 19:09

Olá amigos , meu monzão tá com um problema bem recente : quando ele esquenta a luz da injeção acende e o carro começa a falhar as vezes até morre.Quando frio roda normalmente. Que pode tá acontecendo ?
Obrigado.
Imagem

MONZA 93 - E.F.I. - SL/E - AZUL - 4 PORTAS -
AGORA COM A/C FUNCIONANDO.
Avatar do usuário
Carlinho
Membro GL (Ní­vel 2)
 
Mensagens: 155
Registrado em: 20 Dez 2007, 20:52

Re: Luz da injeção acendendo

Mensagempor Gaf MonzaLover » 03 Dez 2010, 21:32

Isso estava acontecendo no meu , e era o modulo .
Gaf MonzaLover
Monza o carro da minha vida .


Imagem
Avatar do usuário
Gaf MonzaLover
Membro GL (Ní­vel 2)
 
Mensagens: 107
Registrado em: 12 Fev 2009, 10:42
Estado: RJ - Rio de Janeiro
Cidade: Rio De Janeiro
Monza: Sedan Club 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina e GNV

Re: Luz da injeção acendendo

Mensagempor Diego Paiva » 03 Dez 2010, 22:55

Veja o sensor de temperatura. Se necessário, troque-o, custa baratinho, R$20,00.
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Tópico de Restauração: Restauração Monza GLS 96 + Teto Solar - A SAGA!
Avatar do usuário
Diego Paiva
MODERADOR
 
Mensagens: 10792
Registrado em: 14 Dez 2006, 13:48
Estado: CE - Ceará
Cidade: Fortaleza
Monza: Sedan GLS 2.0
Ano/Modelo: 1996/1996
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 04 Dez 2010, 08:06

Monte e teste com o scanner diagnóstico gratuíto, gere um log e poste aqui, faça um teste longo ligando o carro e fazendo o motor ir esquentando até ligar a ventoinha, e o que deu no teste código lampejante?

Veja estes tópicos

Scanner Versão Final 2.0
viewtopic.php?f=50&t=14671&p=174953#p174953
ou no XPG
http://www.zvideo.xpg.com.br/scanner-di ... -aldl.html
ou ainda no formato Word
http://www.hyperfileshare.com/d/99c283e2

e para o código lampejante

Manual Completo
viewtopic.php?f=47&t=7336 e http://www.megaupload.com/?d=1XSSHTYU
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor Carlinho » 04 Dez 2010, 10:50

Olá Diego você pode me dizer onde fica o sensor de temperatura ? Obrigado.
Imagem

MONZA 93 - E.F.I. - SL/E - AZUL - 4 PORTAS -
AGORA COM A/C FUNCIONANDO.
Avatar do usuário
Carlinho
Membro GL (Ní­vel 2)
 
Mensagens: 155
Registrado em: 20 Dez 2007, 20:52

Re: Luz da injeção acendendo

Mensagempor lazio » 04 Dez 2010, 11:40

Tenho um problema!!tenho um SL/E 2.0 GLV, gasolina... A luz da minha injeçao fica acesa direto e meu carro afoga de vez em quando, andando ou parado... estes dias tive vendo que ate depois que eu desligo ele fica espirrando gasolina no bico.... em fim, quando isto acontece para poder liga-lo tenho que tirar o plug da bomba de gasolina e acelerar tudo, entao dou partida e seguro até ele ligar. Ja no gás ele anda bem, porem a lenta fica meia oscilando... um abraço a todos, se alguem puder me ajudar agradoço.
lazio
 
Mensagens: 2
Registrado em: 04 Dez 2010, 11:19
Estado: RJ - Rio de Janeiro
Cidade: teresopolis
Monza: Hatch SL/E 2.0
Ano/Modelo: 1992/1992
Sist. Alimentação: Não sei
Combustível: Gasolina e GNV

Re: Luz da injeção acendendo

Mensagempor waldir » 04 Dez 2010, 11:49

Carlinho escreveu:Olá Diego você pode me dizer onde fica o sensor de temperatura ? Obrigado.



vide o topico: viewtopic.php?f=9&t=16444
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya
Imagem
Avatar do usuário
waldir
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2538
Registrado em: 18 Mai 2008, 09:19
Estado: SP - São Paulo
Cidade: Campinas
Monza: Sedan Hi-Tech 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor lazio » 04 Dez 2010, 12:37

Carlinho escreveu:
Olá Diego você pode me dizer onde fica o sensor de temperatura ? Obrigado.


O sensor de temperatura fica do lado direito do motor, embaixo do distribuidor de corrente é um parafuso sestavado onde tem um terminal ligado na ponta dele com um fio... atençao muito cuido se fer tira-lo com o motor quente pois vai espirrar aqua muito quente...
lazio
 
Mensagens: 2
Registrado em: 04 Dez 2010, 11:19
Estado: RJ - Rio de Janeiro
Cidade: teresopolis
Monza: Hatch SL/E 2.0
Ano/Modelo: 1992/1992
Sist. Alimentação: Não sei
Combustível: Gasolina e GNV

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 04 Dez 2010, 13:07

Errado, este é o sensor de temperatura do painel o da injeção fica acima da válvula termostática do outro lado do motor, praticamente embaixo do final do tubo que sai do filtro de ar (termac)
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor Carlinho » 05 Dez 2010, 10:46

Olá pessoal fiz o diagnostico e deu codigo 12 ,33 e 34 .Oque eu faço agora ?
Imagem

MONZA 93 - E.F.I. - SL/E - AZUL - 4 PORTAS -
AGORA COM A/C FUNCIONANDO.
Avatar do usuário
Carlinho
Membro GL (Ní­vel 2)
 
Mensagens: 155
Registrado em: 20 Dez 2007, 20:52

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 05 Dez 2010, 17:16

O que apareceu para ti foi 33 e 34 12 deve ser ignorado, isso quer dizer:
33 - Alta voltem no sensor de pressão absoluta.
34 - Baixa voltagem no sensor de pressão absoluta.

Achei estranho aparecer ambos ao mesmo tempo, mas os dois indicam falha no MAP, ele fica embaixo da panela do filtr de ar, verfique se não está desconectado, se estiver conectado substitua, de preferência por marca DIFERENTE de MTE.

Verfique também se a mangueira do vácuo para ele não está quebrada ou vazando.

É fácil de localizar é só soltar a panela que verá um conector elétrico verde, ligado a uma peça preta, é a peça preta!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor Thiago2.0 » 23 Dez 2010, 21:47

Ola amigos monzeiros...

O fato aconteceu comigo hj, provavelmente o meu sensor MAP , meu carro fico loko, ele fico falhanho de tal maneira esgasgo e morria de vez em quando por causa disso, mas olhei mais a fundo notei q a mandgueira dele ta trincada, no conector de borracha q vai no TBI... pois bem... ultimamente meu carro fica acelerado na lenta quando frio, !!!normal!!! mas tem dia q ele estrapola, !!nao para!!, e tem vez q pior fica até quando quente do nada, ai quando eu desligo e ligo novamente ele volta ao normal, ou msm quando do uma pequena acelerada costuma parar, bom vamos ver c vai ficar tudo bem, acho q o problema era apenas a mangueira. :mrgreen:
Eu presumo q seja isso, pq pensem comigo, o MAP é um sensor e seu atuador agindo em conjunto é o motor de passo, digamos assim, pode ser isso a resposta para a tal aceleraçao da lenta,

se for vou postar outra resposta aki amigos!!
:D
93 Gasolina/2portas
Vidro, Trava, Dir. Hidraulica, Alarme
Avatar do usuário
Thiago2.0
Membro SL (Ní­vel 1)
 
Mensagens: 57
Registrado em: 29 Ago 2009, 00:37
Estado: MG - Minas Gerais
Cidade: Juiz de Fora
Monza: Sedan SL 2.0
Ano/Modelo: 1993/1993
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Luz da injeção acendendo

Mensagempor Carlinho » 23 Dez 2010, 22:24

Thiago2.0 escreveu:Ola amigos monzeiros...

O fato aconteceu comigo hj, provavelmente o meu sensor MAP , meu carro fico loko, ele fico falhanho de tal maneira esgasgo e morria de vez em quando por causa disso, mas olhei mais a fundo notei q a mandgueira dele ta trincada, no conector de borracha q vai no TBI... pois bem... ultimamente meu carro fica acelerado na lenta quando frio, !!!normal!!! mas tem dia q ele estrapola, !!nao para!!, e tem vez q pior fica até quando quente do nada, ai quando eu desligo e ligo novamente ele volta ao normal, ou msm quando do uma pequena acelerada costuma parar, bom vamos ver c vai ficar tudo bem, acho q o problema era apenas a mangueira. :mrgreen:
Eu presumo q seja isso, pq pensem comigo, o MAP é um sensor e seu atuador agindo em conjunto é o motor de passo, digamos assim, pode ser isso a resposta para a tal aceleraçao da lenta,

se for vou postar outra resposta aki amigos!!
:D


Olá Thiago , no meu caso foi trocar o map e o problema acabou mas se for só a mangueira vc economizará R$117,00 . Ah e com relação ao carro ficar acelerando quando frio no meu tambem é assim mas é só até esquentar . :smt023
Imagem

MONZA 93 - E.F.I. - SL/E - AZUL - 4 PORTAS -
AGORA COM A/C FUNCIONANDO.
Avatar do usuário
Carlinho
Membro GL (Ní­vel 2)
 
Mensagens: 155
Registrado em: 20 Dez 2007, 20:52

Re: Luz da injeção acendendo

Mensagempor Sandra » 24 Dez 2010, 00:17

Bom dia pessoal, estou com um probleminha com essa luz da injeção...hj foi trocado o modulo hei e tals mas a luz qdo antes da partida fica acesa " oq é normal" mas depois da partida ela apaga e depois de meio segundo ela volta a acender e não apaga mais ...oq pode ser ?

Abs
Sandra - Curitiba
Sandra
 
Mensagens: 4
Registrado em: 22 Dez 2010, 19:54
Estado: PR - Paraná
Cidade: Curitiba
Monza: Sedan SL 2.0
Ano/Modelo: 1992/1992
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor Enéias » 24 Dez 2010, 00:32

Tenho o mesmo problema, e percebi que quando a luz da injeção liga, da um estouro no escape, nesse

momento ela liga, e normalmente estoura reduzindo ou numa troca de marchas, daí liga e não apaga mais,

mas isso em trejetos longos, ou qd esquenta mt o carro. daqui uns dias vai pra revisão e vamos ver, q q vai dar.

Abraços.
MONZA CLUB 2.0 EFI-FASE II-AZUL CEZANE PEROLIZADO-ATUALIZANDO 4 DE 5

ImagemImagemImagemImagemImagem
A MÁQUINA: viewtopic.php?f=33&t=15011 2.0 EFI CLUB


PÔNEIS MALDITOS?? NÃÃO, AQUI TEM CRIOULO PS!
Avatar do usuário
Enéias
Membro Class (Ní­vel 5)
 
Mensagens: 464
Registrado em: 04 Set 2010, 00:14
Estado: RS - Rio Grande do Sul
Cidade: Eldorado do Sul
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Luz da injeção acendendo

Mensagempor waldir » 24 Dez 2010, 06:41

Sandra escreveu:Bom dia pessoal, estou com um probleminha com essa luz da injeção...hj foi trocado o modulo hei e tals mas a luz qdo antes da partida fica acesa " oq é normal" mas depois da partida ela apaga e depois de meio segundo ela volta a acender e não apaga mais ...oq pode ser ?

Abs
Sandra - Curitiba



É preciso passar pelo Scanner ou fazer o teste lampejante para descobrir qual o sensor que está acusando defeito. Pode ser o fio dos conectores; conectores dos sensores mal encaixados.
Sugiro voltar em quem trocou o Hei para avaliar os conectores.

Abs

waldir
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya
Imagem
Avatar do usuário
waldir
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2538
Registrado em: 18 Mai 2008, 09:19
Estado: SP - São Paulo
Cidade: Campinas
Monza: Sedan Hi-Tech 2.0
Ano/Modelo: 1995/1995
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 24 Dez 2010, 10:57

Sandra escreveu:Bom dia pessoal, estou com um probleminha com essa luz da injeção...hj foi trocado o modulo hei e tals mas a luz qdo antes da partida fica acesa " oq é normal" mas depois da partida ela apaga e depois de meio segundo ela volta a acender e não apaga mais ...oq pode ser ?

Abs
Sandra - Curitiba


Veja como acionar o código de anomalia em viewtopic.php?f=47&t=7336 e http://www.megaupload.com/?d=1XSSHTYU
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor mk_pontes » 02 Jan 2011, 15:30

Boa tarde amigos, gostaria de pedir ajuda a vcs.De vez em quando a aceleração do meu carro ficava um pouco alta,resolvi trocar
o sensor da borboleta e o atuador da marcha lenta que já estava um pouco surrado, troquei tambem o sensor de velocidade que estava queimado; quando comprei esse carro(monza club 94 EFI) ele estava com um bico 1.6 de corsa, então comprei um 2.0 original. Achei que meus problemas iriam acabar.Agora a luz da injeção continua acendendo quando passo de 100km/h; o que fazer, conto com a ajuda de vcs.

OBS: ia esquecendo, o carro não está mais acelerado.
mk_pontes
Membro GL (Ní­vel 2)
 
Mensagens: 176
Registrado em: 30 Jun 2010, 18:57
Estado: AM - Amazonas
Cidade: manaus
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 02 Jan 2011, 16:20

Monte o scanner como descrito acima, posso apostar que está com o sensor de velocidade errado e o código de anomalia é dele, pode tentar acionar o código lampejante quando acender a lâmpada de anomalia, mas nos meus teste isso não funcionou
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 02 Jan 2011, 16:27

Monte o scanner como descrito acima, posso apostar que está com o sensor de velocidade errado e o código de anomalia é dele, pode tentar acionar o código lampejante quando acender a lâmpada de anomalia, mas nos meus teste isso não funcionou
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor mk_pontes » 02 Jan 2011, 22:54

Não amigo, eu peguei o código do sensor de velocidade com o carlos freire
e concessionária conprar e na hora eeu conferi; sensor de 8 pulsos não lembro o codigi no momento.
mk_pontes
Membro GL (Ní­vel 2)
 
Mensagens: 176
Registrado em: 30 Jun 2010, 18:57
Estado: AM - Amazonas
Cidade: manaus
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 03 Jan 2011, 10:26

Passe o scanner para ver como fica o gráfico da velocidade!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor mk_pontes » 03 Jan 2011, 17:10

o código do sensor é 90149078 oito pulso.
uma outra situação que vem ocorrendo é que a luz da marcha ascendente não está acendendo.
mk_pontes
Membro GL (Ní­vel 2)
 
Mensagens: 176
Registrado em: 30 Jun 2010, 18:57
Estado: AM - Amazonas
Cidade: manaus
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Gasolina

Re: Luz da injeção acendendo

Mensagempor MonzaClub20EFICHZ » 03 Jan 2011, 18:52

É o que estou falando, passe o scanner para ver como fica o gráfico da velocidade, a ECU não está recebendo o sinal como deveria e só via scanner para saber COMO o sinal está sendo recebido!
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos
Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
 
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Estado: RS - Rio Grande do Sul
Cidade: Porto Alegre
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Álcool/Etanol

Re: Luz da injeção acendendo

Mensagempor mk_pontes » 03 Jan 2011, 22:51

mas tem que ser esse scaner que está no tópico ou pode ser aquele de mão?
mk_pontes
Membro GL (Ní­vel 2)
 
Mensagens: 176
Registrado em: 30 Jun 2010, 18:57
Estado: AM - Amazonas
Cidade: manaus
Monza: Sedan Club 2.0
Ano/Modelo: 1994/1994
Sist. Alimentação: EFI
Combustível: Gasolina

Próximo

Voltar para Injeção eletrônica & Carburador

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes