Duvida Ponto de Ignição

Sobre o motor e suas partes internas (pistões, bielas, válvulas, etc).
Avatar do usuário
waldir
Membro 500EF (Ní­vel 9)
Mensagens: 3577
Registrado em: 18 Mai 2008, 09:19
Cidade: Campinas
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1995
Combustível:: Etanol
Injeção: EFi

Re: Duvida Ponto de Ignição

Mensagem não lida por waldir » 18 Ago 2011, 07:35

henez escreveu:sim...porem...como estou com um outro problema...a lampada de diagnostico não esta ligando...porem...a lampada de troca de marchas ela liga....

henez,
tá ficando complicado:

a lampada diagnóstico não está ligando por que?
está queimada?

A lampada de troca de marchas liga quando?
quando faz o jumper?
liga informando o ponto ideal das trocas de marchas trocas de marchas?
foi mexido no painel?

Para conferir o ponto através da luz estroboscópica com os dentes da polia de serviços coincidindo com a marca de PMS gravada na capa plástica (referência)

Deve-se ligar o motor, esperar a ventoinha ligar pela 2ª vez e assim que desligar fazer o jump no A e B
Feito o jumper a luz de anomalia ficará acesa e a ventoinha ligado direto até que seja tirado o jumper no final do ajuste do ponto (conf.indica o procedimento para o Multec 700).
Se não usar a pistola de ponto (luz stroboscópica) não fará o acerto do ponto corretamente.

Se não fizer esse procedimento não estará correto o resultado ( será 1/2 boca).

Ao jumpear a UCE entra em modo de ajuste adotando parâmetros específicos, então não há instabilidade na marcha lenta pq os parâmetros gravados na UCE mantém a estabilidade.

Se feito conforme manda o procedimento e a lenta oscilar (?) procure entradas falsas de ar; potenciômetro do CO detonado (meça a voltagem do fio cinza = deverá estar em 4,6 a 5,2V) como os demais sensores há que se checar conf. tabela.
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya

henez
Membro SR (Ní­vel 4)
Mensagens: 329
Registrado em: 01 Ago 2011, 22:21
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Duvida Ponto de Ignição

Mensagem não lida por henez » 18 Ago 2011, 10:09

a lampada eu ainda não sei o que se passa com ela...mas uma coisa é certa...não é o fusivel dela pq a lampada de troca de marcha esta ligando,e ambas usam o mesmo fusivel.
a lampada de troca de marcha fica ligada quando eu faço o jumper,sempre ligada,e não sei com ela esta se comportando em trocas de marchas,pois não sai com ele com o jumper feito.
não sei nada se o painel foi mechido,posso até olhar,mas ae precisarei do esquema dele.
bom,entrada falsa de ar creio que não tenha pois verificamos todas as mangueiras envolvidas no filtro de ar e no TBI,até tivemos que trocar a manguei do respiro.
porem outra coisa que notamos é que,com o jumper feito,alteramos o ponto,e a lenta não se altera,e se os parametros ficam fixos,era pra se alterar alterando o ponto,isso tbm vale para o pontenciometro do CO,a lenta dele não se altera,independendo do que se faça.
outro detalhe é que ao fazer pisadas forte e logo tirar o pé ele solta uma leve "bufada" de fumaça pelo cano de escape,mas não é oleo nem agua,creio se seja gasolina evaporada pelo calor do cano de escape,gasolina que não foi queimada.
se precisar de mais alguma informarção é só perguntar.
flw

Avatar do usuário
waldir
Membro 500EF (Ní­vel 9)
Mensagens: 3577
Registrado em: 18 Mai 2008, 09:19
Cidade: Campinas
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1995
Combustível:: Etanol
Injeção: EFi

Re: Duvida Ponto de Ignição

Mensagem não lida por waldir » 18 Ago 2011, 11:20

a lampada de troca de marcha fica ligada quando eu faço o jumper,sempre ligada,e não sei com ela esta se comportando em trocas de marchas,pois não sai com ele com o jumper feito.
Perguntei se mexeram no painel pq "eu acho" que trocaram a lampada de lugar, ou seja, encaixaram a lampada de anomalia no encaixe da marcha ascendente e o da marcha ascendente no encaixe da lampada de defeitos.
(eu uma vez troquei com o soquete do freio de mão, portanto ao ligar o carro ficava a lampada de defeitos acesa e o freio de mão idem e ao soltar o freio apagava a de anomalia... demorou para cair minha ficha :D

Se vc tem certeza que o ponto está rigorosamente em 10° APMS, comece a procurar onde está falhando:

Medir sensores conf. tabela

Procurar entradas falsas de ar do coletor: flautinha de distribuição se não há pontos quebrados; se as mangueirinhas que saaem dali estão conectadas corretamente e não furadas, rachadas; mangueira do servo-freio/abraçadeira; rabicho da mangueira de recirculação de gases conectada no coletor de admissão.

Se o MAP estiver pifando a lenta fica oscilando
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya

henez
Membro SR (Ní­vel 4)
Mensagens: 329
Registrado em: 01 Ago 2011, 22:21
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Duvida Ponto de Ignição

Mensagem não lida por henez » 18 Ago 2011, 12:01

Bom..não mecheram no painel pois sem o jumper a lampada de marchas funciona normalmente...e a lampada de anomalia funcionava quando comprei o carro...depois foi que ela parou de funcionar...

A questão do ponto eu não sei bem se ta nos 10°...seria bom se tivesse uma foto melhor de onde é a marca dos 10° na polia...eu vi numa imagem digital(não foto,eu vi num desenho) que a marca dos 10° é a ultima marca da polia,se tu olhar o motor de lado(com o escape na frente e o tbi na parte de tras do cofre do motor) ou a ultima marca a esquerda(olhando o motor de frente,ou seja,o distribuidor atras).

Os sensores estou ainda tentando medir com maior precisão,mas aparentemente estão ok(alguns,não testei todos,se tiver uma lista dos principais a serem testados ajudaria).

A flautinha de distribuição é nova(a anterior quebrou na hora de tirar uma mangueira para manutenção),a mangueira estão boas,e estão todas conectadas corretamente.

Agora sobre o map,com o jumper a lenta oscila,mas sem o jumper,o carro ta super normal,andando bem e tal.

Outra informação que eu queria fazer...esse meu monza era pra ter a valvula EGR,porem,tiraram ela,e no lugar dela tem uma chapa de metal aparafusado com uma junta(aparentemente esta bem vedado),e no tbi tem uma mangueira com tampão(tbm bem isolado).

se precisar de mais alguma informação pode perguntar...ja to pensando em gravar ele funcionando,eu acho que seria melhor....flw.

Avatar do usuário
waldir
Membro 500EF (Ní­vel 9)
Mensagens: 3577
Registrado em: 18 Mai 2008, 09:19
Cidade: Campinas
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1995
Combustível:: Etanol
Injeção: EFi

Re: Duvida Ponto de Ignição

Mensagem não lida por waldir » 18 Ago 2011, 13:15

Bom..não mecheram no painel pois sem o jumper a lampada de marchas funciona normalmente...e a lampada de anomalia funcionava quando comprei o carro...depois foi que ela parou de funcionar...
henez é estranho pq a única lampada acesa ao jumpear é a luz de anomalia a 1ª à esquerda e a shift light é a última à direita e não acende ao jumpear por isso "achei" ter havido uma inversão na hora de recolocar o painel no lugar.

Vc precisa verificar se a lampada queimou pq ela é importante em denunciar defeitos/anomalias. Insistir sem ela poderá comprometer 'eventualmente' a UCE.
A questão do ponto eu não sei bem se ta nos 10°...seria bom se tivesse uma foto melhor de onde é a marca dos 10° na polia...eu vi numa imagem digital(não foto,eu vi num desenho) que a marca dos 10° é a ultima marca da polia,se tu olhar o motor de lado(com o escape na frente e o tbi na parte de tras do cofre do motor) ou a ultima marca a esquerda(olhando o motor de frente,ou seja,o distribuidor atras).
Tal foto da marca de referência na capa plástica da C. dentada é mosca branca aqui no forum... se tem eu não achei
Mas nas capas originais é um triângulo pequeno de 10mm de lado, invertido em alto relevo.. fica próximo ao parafuso da capa embaixo perto da polia de serviços. E os dentinhos que tem na polia de serviço considerando um relógio em dez para as duas teríamos do lado esquerdo em 10h = 0°APMS; 12h = 5°APMS; 2h = 10°APMS... somente com a luz estrobo que é possivel ver em qual AMPS as velas esstão faiscando. As pistolas de ponto tem recursos que facilitam o ajuste ao movimentar a carcaça do distribuidor.

Entenda-se que antes disso a Correia de sincronismo deve estar rigorosamente colocada e aferida com o PMS.
Os sensores estou ainda tentando medir com maior precisão,mas aparentemente estão ok(alguns,não testei todos,se tiver uma lista dos principais a serem testados ajudaria).
vide tópico
viewtopic.php?f=50&t=13421
Outra informação que eu queria fazer...esse meu monza era pra ter a valvula EGR,porem,tiraram ela,e no lugar dela tem uma chapa de metal aparafusado com uma junta(aparentemente esta bem vedado),e no tbi tem uma mangueira com tampão(tbm bem isolado).
Não se preocupe com isso. Se não é falha a informação, somente em Monzas que eram destinados à exportação foram incorporadas a válvula de recirculação de gases EGR e os que não foraam exportados estão com ela.
MONZA - GLS 95 2.0 EFI - Alcool - Vermelho Goya

henez
Membro SR (Ní­vel 4)
Mensagens: 329
Registrado em: 01 Ago 2011, 22:21
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Duvida Ponto de Ignição

Mensagem não lida por henez » 18 Ago 2011, 13:27

bom...eu acho que deverei olhar o que esta acontecendo com a lampada de anomalias primeiro...antes de fazer qualquer coisa...provavelmente só neste find pra eu mexer(se não chover,ja que ja esta chovendo...e pq tbm a minha garagem é estreita de mais pra fazer qualquer coisa,tem que ninja pra colocar o monza sem arrebentar os espelhos),mas assim que eu tiver alguma novidade eu posto aki....e se tiver alguma luz do que pode ser essa variação de lenta com o jumper fale ae...toda a ajuda é bem vinda...

flw

Avatar do usuário
vrsilva
Membro Hi-Tech (Ní­vel 10)
Mensagens: 6511
Registrado em: 12 Dez 2010, 11:47
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Duvida Ponto de Ignição

Mensagem não lida por vrsilva » 18 Ago 2011, 14:14

Acredito eu que jumpeando a UCE passa a depender totalmente dos sensores para deixar o motor liso, sem o jumper a UCE sempre consegue dar um jeito, as UCE's digitais como as do monza tem essa vantagem com relação as analógicas como o caso dos kadetts GS/GSI e monza classic MPFI, pois as analogicas dependem totalmente dos sensores, as digitais já conseguem compensar de certa forma a falta de algum sensor através de calculos, muitas vezes nem percebemos que tem algo de errado com o carro, pois a UCE consegue identificar um problema e isolar ele.

Eu estou junto com a opnião do waldir, deve ter algum sensor com problema, tente ler o codigo de erro da UCE, se não estiver acendendo a lampada de anomalia tente trocala...
Aliás essa lampada deveria acender toda vez que se vira a chave na posição de ignição... se não está acendendo está com a lampada queimada...

O fato da lampada de shiftlight estar acendendo na hora do jumper indica, lampada em posição errada, porém se a mesma acende quando diz pra trocar as marchas, pode ser que esteja ligado duas coisas para uma lampada só, isso é um erro grave pois pode queimar/danificar sua UCE, verifique esta questão das lampadas no painel o quanto antes, antes mesmo de qualquer teste no motor...
Vinícius Ribeiro - Mecatronico.
EX - Monza GLS 93/94 2.0 E.F.I Alcool verde vivaldi.
Monza GLS 94/95 2.0 E.F.I Alcool Cinza Bartok 116cv.

henez
Membro SR (Ní­vel 4)
Mensagens: 329
Registrado em: 01 Ago 2011, 22:21
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Duvida Ponto de Ignição

Mensagem não lida por henez » 18 Ago 2011, 14:28

alguem ae me adiciona no msn pra eu explicar melhor o que esta havendo...henvanez@hotmail.com...mas antes de add me manda msg aki pra saber quem é(não costumo add qualquer um)...flw

Responder