Sensor Abertura de Borboleta.

Assuntos de mecânica e manutenção não abordados nos fóruns abaixo.
Avatar do usuário
dutra s a
Membro Classic SE (Ní­vel 8)
Mensagens: 2254
Registrado em: 29 Abr 2010, 23:31
Cidade: SP
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1994
Combustível:: Etanol
Injeção: EFi

Re: Sensor Abertura de Borboleta.

Mensagem não lida por dutra s a »

Lembro de certas vezes que no meu dava esse código e toda dor de cabeça era por conta da tomada de 3 vias, que estava com folga e nisso ficava dando mau contato por conta de vibração. Quando fui refazer o chicote me deparei com as integrações desses sensores e no caso do TPS, ele divide a alimentação com regulador de CO e o MAP e, o terra desse TPS (fio am/pr) é junto com o do CTS que é sensor de temperatura (fio br/pr).

abs estamos ai
CAÇA 94 GLS F 18WR+ ETANOL X 2.0 E.F.I. - DCR

Avatar do usuário
Wellington Silva
Membro GL (Ní­vel 2)
Mensagens: 86
Registrado em: 10 Nov 2014, 02:00
Cidade: Ribeirao Preto
Estado: São Paulo-SP
Modelo: Monza SLE
Motor: 2.0
Ano: 1991
Combustível:: Gasolina
Injeção: EFi

Re: Sensor Abertura de Borboleta.

Mensagem não lida por Wellington Silva »

Testei os fios, ok! Até no conector da central!
Porém, além disso, também aparece o código 34.
Meu MAP é novo, nem 1 mês uso. A mangueira está nova também. Será que só com scanner vou descobrir?
Quais outros testes devo fazer?
Peça nova, conectores e chicote ok...
O que mais posso fazer?
Peça nova.

Avatar do usuário
dutra s a
Membro Classic SE (Ní­vel 8)
Mensagens: 2254
Registrado em: 29 Abr 2010, 23:31
Cidade: SP
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1994
Combustível:: Etanol
Injeção: EFi

Re: Sensor Abertura de Borboleta.

Mensagem não lida por dutra s a »

Wellington calma, rsrsrsrr!
Existe injeções que você não queira saber a dor de cabeça que dá.

A EFI do Monza, como muitas, possui uma tolerância (margem limite) de trabalhos de seu setores (sensores) e quando acusa algum erro é bem certo que:
Algum sensor está trabalho muito fora dessa margem limite ou ele não está funcionando, ou pode ser chicote com mau contato, caso esteja apenas funcionando e na maioria das vezes está dentro do tolerável, a IE não vai acusar nada.

Para saber se estão trabalho perfeitamente, tem que usar um scanner que tenha o modo gráfico e na maioria das oficinas tem ele.
Código 34 é MAP e se ele é novo, então pode existir problemas com fiação, até mesmo a crimpagem pode estar ruim, sem falar que peça nova também pode vir com defeito.

Você já se certificou se não existe nenhuma entrada de ar falso em nenhum lugar?

Se puder apresente os valores de resistência do chicote e de voltagem dos sensores quando o carro está funcionando em lenta e ao acelerar.

Certa vez o meu dava MAP e não era ele e nem fiação, era a borrachinha de vedação da tomada que estava ficando enrugada e, não deixava os conectores ficarem bem justos. Pensa num cara que quebrou cabeça com isso, kkkkk!

abs estamos ai
CAÇA 94 GLS F 18WR+ ETANOL X 2.0 E.F.I. - DCR

Avatar do usuário
Wellington Silva
Membro GL (Ní­vel 2)
Mensagens: 86
Registrado em: 10 Nov 2014, 02:00
Cidade: Ribeirao Preto
Estado: São Paulo-SP
Modelo: Monza SLE
Motor: 2.0
Ano: 1991
Combustível:: Gasolina
Injeção: EFi

Re: Sensor Abertura de Borboleta.

Mensagem não lida por Wellington Silva »

Entendi. Mas esse problema apareceu junto com o cod 22 TPS novo Delphi! Foi logo depois desmontar motor arranque, quando fui montar o distribuidor e notei que não encaixava certinho, tive que dar uma giradinha, mas o carro está com a lenta normal.
Será que saiu do ponto?
Notei pouco dificuldade sair 120km na pista, mas... daí acusa cod 22 e 34. Já testei os chicotes e desconfio tb dos conectores da central. Estou pensando em medir a tensão do lado interno daqueles pinos.

Avatar do usuário
dutra s a
Membro Classic SE (Ní­vel 8)
Mensagens: 2254
Registrado em: 29 Abr 2010, 23:31
Cidade: SP
Estado: São Paulo-SP
Modelo: Monza GLS
Motor: 2.0
Ano: 1994
Combustível:: Etanol
Injeção: EFi

Re: Sensor Abertura de Borboleta.

Mensagem não lida por dutra s a »

Wellington, você deve começar por onde foi mexido a última vez. De repente pode ter puxado em algum fio, embora o chicote da I.E. venha por cima ao lado do reservatório de expansão.

Se mexeu no distribuidor da forma que disse, é provável que possa ter saído de ponto de avanço, e nisso, deve usar a pistola para então deixar correto, mas isso não implica a esses códigos.

A abertura da borboleta tem uma tolerância, se fechar demais vai dar algum código relacionado ao TPS, se a abertura for lacrada de fábrica, então pode ser problemas na peça ou em fiação integrante com outro sensor, como falei acima, ou ela está fora de alinhamento com a borboleta, pois ao estar encaixado, mas com parafusos pouco frouxos o TPS pode se mexer ao movimentar a borboleta (coisa de milímetros), mas já suficiente para causar erro na I.E. e, muitos sensores paralelos possuem a passagem dos parafusos mais largos do que o original, fazendo com que tenha esses transtornos.

Teste simples: com o carro ligado e já bem aquecido vá nos pés das tomadas incluindo a da central I.E. e movimente com a ponta dos dedos os fios e observe no painel, se a luz da I.E. apaga ou ascende.

Ainda assim seria melhor e mais apropriado usar um scanner, tanto com ele parado como andando.

abs estamos ai
CAÇA 94 GLS F 18WR+ ETANOL X 2.0 E.F.I. - DCR

Responder