Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Assuntos específicos relacionados a outras marcas e veículos.
Avatar do usuário
Malagoli
Membro 500EF (Ní­vel 9)
Mensagens: 3300
Registrado em: 26 Jan 2008, 14:26
Cidade: Belo Horizonte
Estado: Minas Gerais-MG
Modelo: Não tenho Monza :(
Motor: 2.0
Ano: 1995
Combustível:: Gasolina
Injeção: MPFi

Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por Malagoli » 21 Out 2012, 10:51

Amigos, bom dia!

Vários aqui já ouviram eu comentar sobre uma Blazer que temos aqui em casa desde 0km, então estou criando o tópico para buscar ajuda sobre este carro que tem mecãnica muitíssimo similar aos Monza's, e também pq preciso de umas ajudinhas :roll:

Apresentando o carro, só algumas fotos para ter ideia do que se trata:

Imagem

Imagem

Imagem

Imagem

Imagem

Bom, hoje ela está com 95.000 km, manutenções em dia, etc... carro nosso desde 1997, e nos atende principalmente em viagens até um sítio da família, no município vizinho a BH...


Pois bem, nos últimos 3 meses ela só nos deu dor de cabeça no sistema de alimentação, a começar do seguinte:

Primeiro, uma "placa" se soltou dentro do tanque de combustível. Não sei como, mas foi isso que os mecânicos disseram.. daí sujou tudo que podia sujar, estragou bomba, em fim.. desmontaram tudo, em especializada, arrumaram o tanque (Pois não conseguimos comprar um novo, não existe á venda, kkk)... trocamos o refil da bomba, filtros, etc etc etc ...

Hoje o carro está ok, não falha, anda bem, não bebe... só não está perfeita por um pequeno e chato problema: Parada no trãnsito, em marcha lenta, depois de alguns minutos e de forma intermitente, o carro apaga... Mas apaga de Afogar, se tentar ligar depois, fica rateando e dando estouros no escapamento, mas simplesmente não liga... da mesmíssima forma que ficava meu antigo Monza 1989 Alcool, antes de arrumar o carburador (Afogando, afogando, afogando..) .. em fim, depois de uns 10 ou 15 minutos o carro volta a ligar normalmente.

Já levamos em tudo que é mecânico e ninguém acha o maldito problema! .... triste mesmo. Alguém aqui tem uma ideia do que pode ser?

A injeção desse carro é similar as dos Monzas EFI? Será?

Se alguem puder me ajudar eu agradeço de maissssss...

Abraço pessoal! :smt023

Avatar do usuário
José Leal
MODERADOR
Mensagens: 7318
Registrado em: 07 Fev 2008, 12:56
Cidade: Goiânia
Estado: Goiás-GO
Modelo: Não tenho Monza :(

Re: Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por José Leal » 21 Out 2012, 10:55

Verificou como está o regulador de pressão? Veja tb se o bico não está trancado aberto ou com problemas de vedação. Por último, revise o sistema de ignição dela. Pode ser que esteja tudo normal com a alimentação, mas com pouca centelha, vai acabar afogando.

[OFF]Vcs aí de BH gostam de Blazer, heim?
Imagem
.Imagem

Avatar do usuário
Diego Paiva
MODERADOR
Mensagens: 11319
Registrado em: 14 Dez 2006, 13:48
Cidade: Fortaleza
Estado: Ceará-CE
Modelo: Monza GLS
Motor: 2.0
Ano: 1996
Combustível:: Gasolina
Injeção: EFi

Re: Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por Diego Paiva » 21 Out 2012, 17:19

Já viu o sensor de posição de borboleta e atuador de marcha lenta?

Bonitona a blazer, só faltou o ar condicionado :D
Monza GLS 96/96 - Verde Rousseau - COMPLETO
Omega CD 4.1 98/98 - Preto Liszt - COMPLETO + Teto Solar
Opala Diplomata SE - 91/91 - Vermelho Ciprius - COMPLETO
Ex-Monza Classic SE 92/92 - Vermelho Ciprius - COMPLETO
Ex-Opala Comodoro SL/E 90/90 - Cinza Berílio - COMPLETO

Avatar do usuário
500EF
MODERADOR
Mensagens: 5860
Registrado em: 24 Ago 2007, 17:13
Cidade: BH
Estado: Minas Gerais-MG
Modelo: Monza 500 EF
Motor: 2.0
Ano: 1990
Combustível:: Etanol
Injeção: MPFi

Re: Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por 500EF » 22 Out 2012, 08:47

Conterrâneo, a placa ficou aparecendo na primeira foto...

Uma coisa idiota que quase sempre passa desapercebida é o sensor de temperatura da água. Verifique com um multímetro como estão os valores de tensão, com o motor funcionando, entre os dois fios (uma pequena descascadinha em cada, se não conseguir enfiar as pontas de prova por cima nos polos do conector).

Com o tempo a resistência interna do sensor começa a ficar ruim e se estiver com valores fora do padrão, a injeção entende que o motor está muito mais frio do que está na realidade. Com isso, manda mais combustível e adianta o ponto.

Se constatar que está ruim mesmo, isso custa barato (coisa de 15 ~ 20 mangos um mte-thompson) e você mesmo troca com uma chave 19.

Recentemente percebi que a minha Blazer começou a demorar muito a subir o ponteiro da temperatura no painel. Desconfiei da termostática até que um dia ele parou de marcar de vez. Descobri que a minha não tem um sensor separado para o painel e ele pega do mesmo da injeção, que fica na termostática. Fiz um teste quando cheguei em casa com o motor quente e ele estava marcando e fui lá e tirei o conector e o ponteiro foi a zero. Recoloquei e marcou, mas com mau contato, se eu mexesse nele parava e voltava a marcar... Decobri o defeito.

Troquei e ficou perfeito. Além disso, o cheiro forte de álcool que sentia nos primeiros minutos após as partidas pela manhã sumiu e o consumo melhorou (certamente a mistura estava rica por conta do sensor ruim).

Aproveitei para trocar o do monza também (estava lá desde antes de turbinar) e a mistura que antes ficava perto dos 900mv na lenta aquecido, passou a ficar onde deveria, na casa dos 860mv. :smt023
Eduardo Rettore
Monza Classic 500 EF - 2.0i MPFi
Turbo@ 1 bar-Legalizado.
Imagem

Avatar do usuário
MonzaClub20EFICHZ
Membro Classic SE (Ní­vel 8)
Mensagens: 2603
Registrado em: 27 Dez 2008, 18:57
Cidade:
Estado: - SELECIONE --------
Modelo: - SELECIONE --------

Re: Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por MonzaClub20EFICHZ » 22 Out 2012, 19:02

Os testes ditos acima são interessantes, mas o ideal é passar o scanner, só um teste visual antes, veja se não está gotejando o bico em lenta com uma lanterna dentro da TBI, só pode ver combustível pulverizado, gotas nenhuma.

Olhando bem no CEPCHEV a Blazer 97 não usa a Multec 700, então o scanner que precisa é o OP COM OBD2 (veja mecado livre). Então compre ou peça para passarem o scanner no carro e veja: temperatura do motor, temperatura do ar admitido, e vácuo do motor em lenta (MAP). Poste os resultados. Se comprar te envio o gerador de gráficos do log para facilitar tua análise.
Agora no CHEVROLEIROS.COM
O suporte para o Scaner agora em: http://chevroleiros.forumeiros.com/t2-s ... multec-700
Carlos

Avatar do usuário
Malagoli
Membro 500EF (Ní­vel 9)
Mensagens: 3300
Registrado em: 26 Jan 2008, 14:26
Cidade: Belo Horizonte
Estado: Minas Gerais-MG
Modelo: Não tenho Monza :(
Motor: 2.0
Ano: 1995
Combustível:: Gasolina
Injeção: MPFi

Re: Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por Malagoli » 25 Out 2012, 22:24

Pessoal, obrigado pelas opiniões!!

Irei listar estes probleminhas e fim de semana verei se consigo encarar o bichão. Se eu tiro pepinos do Marea, talvez consiga da Blazer né, kkkk

Irei fazer uma limpeza das peçinhas, descarbonização e tal.. que nem fiz na TBI do Marea, pode ser que melhore algo.

Abraço, obrigado!

:smt023

thomas_vella
Mensagens: 1
Registrado em: 14 Fev 2017, 12:42
Cidade: texas borbas
Estado: Paraná-PR
Modelo: Não tenho Monza :(
Motor: Outro
Injeção: EFi

Re: Blazer 2.2 8v EFI 1997 - Preciso de ajuuuuda!

Mensagem por thomas_vella » 14 Fev 2017, 13:01

boa tarde amigo estou com o mesmo problema em minha blazer um 2.2l 96 gasolina
ela apaga e fica dando estouros quando funciona.


att thomas

Responder