Computador de Bordo piscando "zero" em todas as condições

Assuntos específicos relacionados à rodas, spoilers, pára-choques, etc.
Vini500EF
Mensagens: 2
Registrado em: 03 Jan 2017, 19:23
Cidade: São Paulo
Estado: São Paulo-SP
Modelo: Monza 500 EF
Motor: 2.0
Ano: 1990
Combustível:: Gasolina
Injeção: MPFi

Computador de Bordo piscando "zero" em todas as condições

Mensagem não lida por Vini500EF » 04 Jan 2017, 22:03

Amigos, boa noite! Antecipadamente agradeço a ajuda de todos! Sou novo no grupo e estou empenhado para deixar o 500EF 101%

A bola da vez é o CB. Pisca o zero de autonomia em qualquer condição de tanque (cheio, vazio etc) e pelo que li no manual o botão direito (reset normalmente) não tem função qualquer nesta situação.

Tudo mais do CB funciona perfeitamente (fora a luz que está queimada e também estou vendo para remover a unidade e trocar...).

Enfim, se alguém tiver alguma ideia do caminho a ser percorrido ou de dicas de tutoriais ou esquemas que possam me ajudar, agradeço muito!

Abs
500EF originalíssimo
2.0i
O primeiro com injeção multiponto no Brasil

fernando elias
Mensagens: 2
Registrado em: 15 Mai 2017, 20:04
Cidade: sorocaba
Estado: São Paulo-SP
Modelo: Monza Classic SE
Motor: 2.0
Ano: 1992
Combustível:: Etanol
Injeção: EFi

Re: Computador de Bordo piscando "zero" em todas as condições

Mensagem não lida por fernando elias » 15 Mai 2017, 21:04

boa noite amigo, o meu CB está com o mesmo problema, posso estar com tanque cheio ou vazio ele marca sempre zero e fica piscando, antes ele atualizava automaticamente a autonomia, agora sé se tirar o fusível e colocar denovo.
O velho guerreiro nunca perde a guerra. :ok:

Responder